SOLVED

Uploading video to sway

%3CLINGO-SUB%20id%3D%22lingo-sub-85187%22%20slang%3D%22en-US%22%3EUploading%20video%20to%20sway%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-85187%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20trying%20to%20upload%20a%20video%20in%20MP4%20format%20to%20a%20Sway.%20It%20says%20the%20video%20is%20uploaded%20and%20the%20video%20image%20with%20the%20%22play%22%20symbol%20appears%2C%20but%20then%20I%20get%20an%20error%20message%20that%20Sway%20is%20unable%20to%20load%20the%20video.%20Should%20I%20upload%20it%20to%20YouTube%20first%20instead%3F%20I%20have%20been%20able%20to%20upload%20videos%20in%20this%20format%20before%20but%20they%20were%20shorter.%20This%20one%20is%20about%204%20minutes.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-85187%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFeatures%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESway%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104569%22%20slang%3D%22en-US%22%3ERe%3A%20Uploading%20video%20to%20sway%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104569%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Rachel%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20am%20glad%26nbsp%3Bto%20hear%26nbsp%3Byou%20can%20upload%20the%20MP4%20video%20now%20and%20that%20you%20found%20a%20workaround%20when%20needed.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EPlease%20let%20us%20know%20in%20case%20you%20come%20accross%20some%20other%20issues%20or%20need%26nbsp%3Bany%26nbsp%3Bassistance.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBest%20regards%2C%3C%2FP%3E%0A%3CP%3EMilos%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104283%22%20slang%3D%22en-US%22%3ERe%3A%20Uploading%20video%20to%20sway%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104283%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Milos.%20This%20seems%20to%20be%20working%20now.%20I%20tried%20it%20again%20with%20an%20mp4%20video%20and%20did%20not%20get%20the%20error.%20Might%20have%20been%20a%20bug%20that%20worked%20itself%20out.%20I%20ended%20up%20posting%20the%20video%20to%20YouTube%20before%20and%20then%20linking%20it%20but%20this%20will%20save%20a%20step.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERachel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-102721%22%20slang%3D%22en-US%22%3ERe%3A%20Uploading%20video%20to%20sway%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-102721%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Rachel%2C%20sorry%20for%20our%20slow%20reply%20-%20I%20just%20realized%20this%20has%20been%20left%20un-answered.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EPlease%20let%20me%20know%20if%20you%20are%20still%20experiencing%20this%20issue.%20This%20is%20not%20a%20known%20issue%20and%20we'd%20certainly%20investigate%20closer%20if%20you%20are%20still%20experiencing%20it.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20you%20are%20still%20experiencing%20the%20issue%2C%20please%20let%20me%20know%20if%20you%20are%20using%20your%20account%20(such%20as%20%40outlook.com%20account)%20or%26nbsp%3Byour%20work%20or%20school%20account.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EOnce%20again%2C%20sorry%20for%20our%20slow%20reply%20and%20that%20you%26nbsp%3Bhad%20issues%20with%20uploading%20video%20to%20Sway.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks!%3CBR%20%2F%3EMilos%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I'm trying to upload a video in MP4 format to a Sway. It says the video is uploaded and the video image with the "play" symbol appears, but then I get an error message that Sway is unable to load the video. Should I upload it to YouTube first instead? I have been able to upload videos in this format before but they were shorter. This one is about 4 minutes. 

3 Replies
Highlighted
Solution

Hello Rachel, sorry for our slow reply - I just realized this has been left un-answered.

 

Please let me know if you are still experiencing this issue. This is not a known issue and we'd certainly investigate closer if you are still experiencing it.

 

If you are still experiencing the issue, please let me know if you are using your account (such as @outlook.com account) or your work or school account.

 

 

Once again, sorry for our slow reply and that you had issues with uploading video to Sway.

 

Thanks!
Milos

Highlighted

Hi Milos. This seems to be working now. I tried it again with an mp4 video and did not get the error. Might have been a bug that worked itself out. I ended up posting the video to YouTube before and then linking it but this will save a step. 

 

Thank you!

 

Rachel

Highlighted

Hello Rachel,

 

I am glad to hear you can upload the MP4 video now and that you found a workaround when needed.

 

Please let us know in case you come accross some other issues or need any assistance.

 

Best regards,

Milos