Teams screen Block in Surface HUB s2

%3CLINGO-SUB%20id%3D%22lingo-sub-1620733%22%20slang%3D%22en-US%22%3ETeams%20screen%20Block%20in%20Surface%20HUB%20s2%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1620733%22%20slang%3D%22en-US%22%3E%3CDIV%20class%3D%22lia-message-subject-wrapper%20lia-component-subject%20lia-component-message-view-widget-subject-with-options%22%3E%3CDIV%20class%3D%22MessageSubject%22%3E%3CDIV%20class%3D%22MessageSubjectIcons%22%3E%3CH1%20id%3D%22toc-hId-525484595%22%20id%3D%22toc-hId-525484595%22%3E%3CSPAN%20class%3D%22lia-message-unread%20lia-message-unread-windows%22%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fsurface-hub%2Fsurface-hub-2-problem-with-microsoft-teams%2Fm-p%2F1102886%22%20target%3D%22_blank%22%3ESurface%20Hub%202%20-%20Problem%20with%20Microsoft%20Teams%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FA%3E%3C%2FSPAN%3E%3C%2FH1%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22lia-message-body%20lia-component-message-view-widget-body%20lia-component-body-signature-highlight-escalation%20lia-component-message-view-widget-body-signature-highlight-escalation%22%3E%3CDIV%20class%3D%22lia-message-body-content%22%3E%3CP%3EHi%20We%20have%20been%20the%20surface%20hub%202%20with%20Microsoft%20Teams%20for%202%20months%20and%20it%20can't%20load%20the%20MS%20Teams%20suddenly%20in%20the%20afternoon.%20Thought%20there%20is%20files%20corruption%20after%20using%20it%20a%20day%20ago.%20Therefore%2C%20had%20done%20the%20factory%20reset%20and%20still%20unable%20to%20resolves%20the%20issues.%20Unable%20to%20find%20much%20resources%20online%20pertaining%20to%20this%20problem.%20The%20MS%20teams%20screen%20just%20show%20as%20blank%20black%20screen%20(sames%20for%20after%20click%20join%20the%20meeting%2C%20or%20launched%20the%20apps%20manually).%20By%20the%20way%20we%20are%20using%20local%20AD%20and%20sync%20with%20Azure%20AD.%20Any%20suggestion%20on%20how%20to%20resolve%20this%20as%20we%20are%20going%20to%20used%20in%20Tuesday.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi We have been the surface hub 2 with Microsoft Teams for 2 months and it can't load the MS Teams suddenly in the afternoon. Thought there is files corruption after using it a day ago. Therefore, had done the factory reset and still unable to resolves the issues. Unable to find much resources online pertaining to this problem. The MS teams screen just show as blank black screen (sames for after click join the meeting, or launched the apps manually). By the way we are using local AD and sync with Azure AD. Any suggestion on how to resolve this as we are going to used in Tuesday. 

 

 

0 Replies