Surfacehub won’t load OS

%3CLINGO-SUB%20id%3D%22lingo-sub-1012691%22%20slang%3D%22en-US%22%3ESurfacehub%20won%E2%80%99t%20load%20OS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1012691%22%20slang%3D%22en-US%22%3EThe%20surface%20hub%20turns%20in%20and%20can%20be%20used%20as%20a%20TV%20but%20the%20OS%20won%E2%80%99t%20load%20any%20way%20to%20get%20that%20working%20again%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1014434%22%20slang%3D%22en-US%22%3ERe%3A%20Surfacehub%20won%E2%80%99t%20load%20OS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1014434%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F459329%22%20target%3D%22_blank%22%3E%40Emilio1750%3C%2FA%3E%20%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20you%20have%20a%20Surface%20Hub%20V1%2C%20kindly%20check%20if%20you%20see%20%22PC...%22%20when%20you%20switch%20the%20video%20input.%20If%20you%20do%2C%20then%20check%20the%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsurface-hub%2Fconnect-and-display-with-surface-hub%23ports-1%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3EReplacement%20PC%20switch%20%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20the%20OS%20is%20still%20not%20loading%20and%2For%20you%20have%20a%20Surface%20Hub%202S%2C%20then%20follow%20the%20steps%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsurface-hub%2Fdevice-reset-surface-hub%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3Ehere%20for%20V1%3C%2FA%3E%20and%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsurface-hub%2Fsurface-hub-2s-recover-reset%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3Ehere%20for%202S%3C%2FA%3E%20to%20reset%20the%20device%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThank%20you%2C%3C%2FP%3E%0A%3CP%3ECezar%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor
The surface hub turns in and can be used as a TV but the OS won’t load any way to get that working again?
1 Reply

@Emilio1750 ,

 

If you have a Surface Hub V1, kindly check if you see "PC..." when you switch the video input. If you do, then check the Replacement PC switch  

If the OS is still not loading and/or you have a Surface Hub 2S, then follow the steps here for V1 and here for 2S to reset the device

 

Thank you,

Cezar