Insider Preview Sign Up Issues

%3CLINGO-SUB%20id%3D%22lingo-sub-1929035%22%20slang%3D%22en-US%22%3EInsider%20Preview%20Sign%20Up%20Issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1929035%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20an%20account%20under%20customer%20that%20is%20Registered%20OK%20for%20the%20Insider%20Preview%20program.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20first%20signed%20in%20under%20Settings%20%26gt%3B%20Update%20%26amp%3B%20Security%20%26gt%3B%20Windows%20Insider%20Program%20it%20stated%20first%20that%20need%20to%20Register%20still.%20But%20then%20did%20accept%20and%20allowed%20to%20set%20to%20Slow%20ring%20in%20our%20case.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EA%20day%20later%20when%20I%20open%20these%20Settings%20no%20account%20is%20linked%2C%20the%20options%20to%20change%20settings%20are%20greyed%20out.%20When%20I%20attempt%20again%20to%20link%20the%20account%20that%20is%20Registered%20for%20Insider%20Program%20OK%20it%20still%20states%20I%20need%20to%20join%20the%20insider%20program.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20on%20that%20Blue%20popup%20screen%20it%20gives%20a%20%22switch%20account%22%20text%20that%20can't%20be%20clicked%20and%20does%20nothing.%20This%20button%20on%20no%20update%20or%20build%20has%20worked.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20click%20Register%20on%20that%20screen%20and%20sign%20in%20and%20check%20it%20says%20all%20Registered.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20am%20I%20missing%20here%3F%20Why%20is%20your%20%2417%2C000%20device%20this%20bad%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1929074%22%20slang%3D%22en-US%22%3ERe%3A%20Insider%20Preview%20Sign%20Up%20Issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1929074%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22IMG_1174.jpg%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F235896i28ECBFEB7C200270%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22IMG_1174.jpg%22%20alt%3D%22IMG_1174.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I have an account under customer that is Registered OK for the Insider Preview program.

 

When first signed in under Settings > Update & Security > Windows Insider Program it stated first that need to Register still. But then did accept and allowed to set to Slow ring in our case.

 

A day later when I open these Settings no account is linked, the options to change settings are greyed out. When I attempt again to link the account that is Registered for Insider Program OK it still states I need to join the insider program.

 

Also on that Blue popup screen it gives a "switch account" text that can't be clicked and does nothing. This button on no update or build has worked.

 

When I click Register on that screen and sign in and check it says all Registered.

 

What am I missing here? Why is your $17,000 device this bad?

1 Reply

IMG_1174.jpg