SSRS Report Manager doesn't allow access to my Work or School Microsoft Account

Copper Contributor

Reporting Services Error

  • The permissions granted to user 'DOMAIN\user' are insufficient for performing this operation. (rsAccessDenied) Get Online Help

I had this issue in the past with Windows 10 and the solution was to run it in IE 11 under administrator as per this article:


IE 11 is not available anymore.  


I tried re-installing my instance of SSRS, re-setting up the WebService URLs, creating a new ReportServer database in SQL Server and configuring the Report Server database credentials in the `Report Server Configuration Manager`. This didn't work.  


I also tried going into the `users` and `policyuserrole` tables in the `ReportServer` database and manually added my account and SSRS roles to it. This didn't work.  


The Report Manager url doesn't allow me access anything or make security changes.


My account is inside the Administrators group which has access in the database.


0 Replies