SSAS Tabular Model is Deploying in Enterprise version but not in Developer and Standard version

Copper Contributor

Hi All,

We were using SQL Server Developer and standard edition for deploying the tabular model which is having around 10 GB of data but suddenly it started showing memory out the error.
earlier we were able to deploy our tabular model using both editions perfectly but suddenly we faced this issue.
when we explored more we found many solutions like to reset vertipaq page limit, memory limits, closing all running apps, rebooting the system but nothing worked.
when we did more research then we come to know that SQL server developer and standard edition can use max 16GB or RAM for tabular model whereas SQL Server can use a maximum of OS so we decided to test with Enterprise Edition and when we tested we got 100% results. we have tried many times each time our model gets deployed.
we have discussed the issue with other senior SQL consultants they suggested us that the issue which we were facing was not due to SQL Server editions. it may be a bug.
Can you please clarify? Is this due to SQL upgrade or it is actually a technical bug?


0 Replies