Azure Query Editor

%3CLINGO-SUB%20id%3D%22lingo-sub-1503421%22%20slang%3D%22en-US%22%3EAzure%20Query%20Editor%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1503421%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20trying%20(just%20to%20have%20a%20look%20around)%20to%20connect%20to%20my%20Azure%20DB%20by%20using%20the%20query%20editor%20in%20the%20portal.%3CBR%20%2F%3EI%20am%20having%20problems%20connecting%20as%20I%20get%20the%20error%3A%26nbsp%3B%3CSPAN%3EA%20connection%20to%20the%20server%20'xxxx.database.windows.net'%20could%20not%20be%20established.%20This%20might%20indicate%20an%20issue%20with%20your%20local%20firewall%20configuration%20or%20your%20network%20proxy%20settings.%20I%20get%20the%20same%20message%20if%20I%20try%20either%20SQL%20or%20AD%20authentication.%3CBR%20%2F%3EI%20am%20able%20to%20connect%20to%20the%20DB%20if%20I%20use%20SSMS%20on%20my%20PC%20so%20I'm%20not%20sure%20why%20it%20mentions%20outgoing%20ports%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1503421%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eazure%20query%20editor%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAZURE%20SQL%20data%20base%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

I'm trying (just to have a look around) to connect to my Azure DB by using the query editor in the portal.
I am having problems connecting as I get the error: A connection to the server 'xxxx.database.windows.net' could not be established. This might indicate an issue with your local firewall configuration or your network proxy settings. I get the same message if I try either SQL or AD authentication.
I am able to connect to the DB if I use SSMS on my PC so I'm not sure why it mentions outgoing ports?

0 Replies