Teams\Skype Room Deployment Kit

%3CLINGO-SUB%20id%3D%22lingo-sub-2261768%22%20slang%3D%22en-US%22%3ETeams%5CSkype%20Room%20Deployment%20Kit%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2261768%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20attempting%20to%20deploy%20the%20Teams%20Room%20Deployment%20kit%20via%20the%20CreateSRSMedia.ps1%20script%20and%20I%20am%20running%20into%20some%20troubles%20finding%20the%20correct%20version%20of%20Windows%20OS%20build%20to%20use%20with%20the%20latest%20SRS%20Deployment%20Toolkit.%26nbsp%3B%20When%20running%20the%20script%2C%20with%20the%20following%20Windows%20installation%20media%2C%20I%20get%20the%20following%20error%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYour%20Windows%20installation%20media%20is%20version%2010.0.19041.867.%20Your%20SRSv2%20kit%20requires%20version%2010.0.18362.418.%3CBR%20%2F%3EPlease%20enter%20the%20path%20to%20the%20root%20of%20your%20Windows%20install%20media%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20currently%20using%26nbsp%3BWin_Pro_10_20H2.5_64BIT_English_Ent%20ISO%20which%20was%20downloaded%20from%20the%20Volume%20Licensing%20Center.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20is%20confusing%20me%20is%2C%20what%20is%20version%2010.0.19041.86%20and%20what%20is%20SRSv2%20version%2010.0.18362.418%3F%26nbsp%3B%20Also%2C%20how%20do%20we%20determine%20which%20SRS%20kit%20we%20use%20for%20which%20build%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20hoping%20ANYONE%20can%20re-direct%20me%20to%20the%20correct%20OS%20build%20for%20the%20latest%20SRS%20Deployment%20Toolkit%2C%204.8.19.0%3F%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2261768%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESkype%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETeams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EVoice%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hello All,

 

I am attempting to deploy the Teams Room Deployment kit via the CreateSRSMedia.ps1 script and I am running into some troubles finding the correct version of Windows OS build to use with the latest SRS Deployment Toolkit.  When running the script, with the following Windows installation media, I get the following error:

 

Your Windows installation media is version 10.0.19041.867. Your SRSv2 kit requires version 10.0.18362.418.
Please enter the path to the root of your Windows install media:

 

I am currently using Win_Pro_10_20H2.5_64BIT_English_Ent ISO which was downloaded from the Volume Licensing Center.  

 

What is confusing me is, what is version 10.0.19041.867 and what is SRSv2 version 10.0.18362.418?  Also, how do we determine which SRS kit we use for which build?  Also, I downloaded the latest version of the CreateSRSMedia script as well.

 

I am hoping ANYONE can re-direct me to the correct OS build for the latest SRS Deployment Toolkit, 4.8.19.0?  

1 Reply
Anyone? I don't believe I am the only one having this problem.