S4B Fails to Open on iPhone

Copper Contributor

I've got a user trying to run Skype For Business on an iPhone SE (less than two years old, running the current iOS, 11.2.5). When she opens S4B on the iPhone, she is presented with the sign-in screen. She enters her password and tries to sign in, but she always receives this message: "Failed to process request. Please try again."


I've taken the steps in this article: https://www.uc.solutions/Skype_for_Business/Mobile_App/Skype_for_Business_iPhone_troubleshooting

Which are basically to delete the S4B app and reinstall it, delete the iPhone from the online Outlook web page, then try to sign in again. Didn't help. We also tried rebooting the iPhone, also no help.


Any idea what might be going on and how to resolve it?


For reference, I have an iPhone X running the same iOS version and I can use S4B on it no problem. (Well, actually I do have a weird error message whenever I run S4B on it, but that's a different story.)




2 Replies
Were you able to find a solution to this? I have a user in the same situation (using iPhone 6s).

We did get it to work, but I'm sorry it was so long ago I don't remember what we did. I remember that we opened a ticket with MS and they contacted the user directly and got it to work for her.