Cannot 'set access permissions' when setting up Skype for Business meeting on outlook

Occasional Visitor

Hello,

 

When I set up a Skype for Business meeting on Outlook, I click on the arrow beside 'skype meeting' icon and click on 'set access permissions' - a timer comes up and it says please wait. It holds on this for about 2 minutes. Then a box comes up saying 'To create the online meeting sign into Skype for Business (lync) and try again'. However, I am already signed into my Skype For Business App and it is open. I have tried signing out then in again and restarting computer. I have also tried setting up the meeting then trying to set access permissions afterwards but this doesn't work. I am using a Mac and it is fully up to date.

 

Because I cannot 'set access permissions' the lobby function is not working on my meetings. I am working with children so it is vital that I can use this. And I cannot seem to mute or be able to remove individual participants, even though I am host. I am using my school account.

Please can you advise.

 

 

Thank you,

Lucy

 

 

0 Replies