Can't see Shared Content on Skype for Business on Mac Client during meetings after 1st meeting

%3CLINGO-SUB%20id%3D%22lingo-sub-748911%22%20slang%3D%22en-US%22%3ECan't%20see%20Shared%20Content%20on%20Skype%20for%20Business%20on%20Mac%20Client%20during%20meetings%20after%201st%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-748911%22%20slang%3D%22en-US%22%3E%3CP%20class%3D%22%22%3EHi%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20Skype%20for%20Business%20on%20Mac%20Client%20version%2016.27.32.%26nbsp%3B%20I%20can%20see%20shared%20content%20on%20the%20first%20Skype%20meeting%20I%20joined%20only.%26nbsp%3B%20After%20that%2C%20I%20can%20no%20longer%20see%20shared%20content%20from%20any%20meetings.%26nbsp%3B%20I%20have%20no%20idea%20why%20this%20happens.%26nbsp%3B%20I've%20tried%20to%20exit%20the%20app%20and%20relaunch%2C%20but%20it%20doesn't%20help.%26nbsp%3B%20I've%20tried%20to%20log-out%20and%20log%20back%20on%2C%20it%20doesn't%20work.%26nbsp%3B%20The%20only%20way%20I%20can%20see%20the%20content%20again%20is%20by%20completely%20rebooting%20the%20Mac!%26nbsp%3B%20Again%2C%20after%20the%20reboot%2C%20I%20will%20be%20able%20to%20see%20the%20shared%20content%20for%201%20meeting%20only.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20idea%20what%20is%20going%20on%20here%3F%26nbsp%3B%20Any%20ideas%20on%20how%20to%20fix%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20on%20MacOS%2010.14.5.%26nbsp%3B%20System%20is%2013%22%20Macbook%20Pro.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMany%20thanks%20in%20advance!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGeorge%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-748911%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EConferencing-Meeting%20Join%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EDesktop%20Client%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESkype%20for%20Business%20Mac%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-748917%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20see%20Shared%20Content%20on%20Skype%20for%20Business%20on%20Mac%20Client%20during%20meetings%20after%201st%20meeting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-748917%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F374443%22%20target%3D%22_blank%22%3E%40gkchen%3C%2FA%3E%2C%20that%20is%20odd.%20Has%20it%20ever%20worked%20or%20does%20it%20only%20work%20the%20first%20time%20and%20then%20have%20to%20restart%3F%20Do%20you%20have%20any%20other%20Mac%20users%20and%20do%20they%20experience%20the%20same%20thing%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20on-prem%2C%20in%20the%20cloud%2C%20or%20hybrid%20set%20up%3F%20We%20are%20hybrid%2C%20but%20have%20not%20heard%20of%20any%20issues.%20I%20have%20a%20Mac%20at%20home%20that%20I%20use%2C%20but%20at%20work%20I%20use%20Windows%2010.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi, 

 

I have Skype for Business on Mac Client version 16.27.32.  I can see shared content on the first Skype meeting I joined only.  After that, I can no longer see shared content from any meetings.  I have no idea why this happens.  I've tried to exit the app and relaunch, but it doesn't help.  I've tried to log-out and log back on, it doesn't work.  The only way I can see the content again is by completely rebooting the Mac!  Again, after the reboot, I will be able to see the shared content for 1 meeting only.  

 

Any idea what is going on here?  Any ideas on how to fix?

 

I'm on MacOS 10.14.5.  System is 13" Macbook Pro.  

 

Many thanks in advance!

 

George

2 Replies

@gkchen, that is odd. Has it ever worked or does it only work the first time and then have to restart? Do you have any other Mac users and do they experience the same thing?

 

Is this on-prem, in the cloud, or hybrid set up? We are hybrid, but have not heard of any issues. I have a Mac at home that I use, but at work I use Windows 10.

 

@gkchen I have the exact same problem did you figure out a solution?