New External Cert on Edge causing outbound calls to fail for remote users

%3CLINGO-SUB%20id%3D%22lingo-sub-1729033%22%20slang%3D%22en-US%22%3ENew%20External%20Cert%20on%20Edge%20causing%20outbound%20calls%20to%20fail%20for%20remote%20users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1729033%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20Day.%26nbsp%3B%20Recently%20we%20have%20been%20asked%20to%20**bleep**%20another%20SIP%20domain%20to%20our%20environment%20and%20that's%20all%20ok%2C%26nbsp%3B%20BUT%20When%20I%20get%20a%20new%20Digicert%20for%20my%20AV%20WEB%20and%20CONF%20services%20on%20my%20edges%20outbound%20calls%20start%20to%20fail.%26nbsp%3B%20They%20will%20ring%20through%20to%20the%20endpoint%20but%20then%20sit%20in%20skype%20connecting%20call%20for%2015%20seconds%20then%20drop.%26nbsp%3B%20%26nbsp%3BThe%20cert%20chain%20all%20tests%20ok%20and%20uses%20the%20same%20intermediate%20and%20root%20from%20digicert%20and%20the%20only%20other%20change%20other%20than%20thumbprint%20and%20all%20that%20is%20the%20new%20SAN.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20applied%20the%20cert%20and%20reboot%20the%20edges%20and%20my%20client%20and%20really%20no%20errors%20pop%20up%20in%20event%20logs%20I%20do%20see%20in%20the%20reporting%20server%20the%20calls%20get%20a%20error%2023%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20from%20the%20group%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Visitor

Good Day.  Recently we have been asked to **bleep** another SIP domain to our environment and that's all ok,  BUT When I get a new Digicert for my AV WEB and CONF services on my edges outbound calls start to fail.  They will ring through to the endpoint but then sit in skype connecting call for 15 seconds then drop.   The cert chain all tests ok and uses the same intermediate and root from digicert and the only other change other than thumbprint and all that is the new SAN.

 

I have applied the cert and reboot the edges and my client and really no errors pop up in event logs I do see in the reporting server the calls get a error 23 

 

Any ideas from the group?

0 Replies