SRS and Windows 10 1709

%3CLINGO-SUB%20id%3D%22lingo-sub-225273%22%20slang%3D%22en-US%22%3ESRS%20and%20Windows%2010%201709%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-225273%22%20slang%3D%22en-US%22%3E%3CP%3EStarted%20experiencing%20an%20issue%20with%20SRS%2C%20latest%20client%2C%20when%20upgraded%20to%20Windows%2010%201709%20via%20Windows%20Update.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBoth%20impacted%20SRS%20are%20Logitech%20SmartDocks%20with%20Logitech%20Group%20cameras%2C%20speakerphone%20and%20mic%20extensions.%26nbsp%3B%20Prior%20to%20the%20upgrade%20to%201709%2C%20when%20a%20call%20was%20initiated%2C%20both%20audio%20and%20video%20would%20start%20simultaneously%20and%20immediately.%26nbsp%3B%20After%20the%20upgrade%20to%201709%2C%20when%20the%20call%20starts%2C%20audio%20starts%20immediately.%26nbsp%3B%20A%20few%20seconds%20later%2C%20video%20will%20start%20which%20is%20a%20relief%20but%20confuses%20our%20users%20who%20think%20something%20is%20wrong.%26nbsp%3B%20Smartdocks%20that%20are%20still%20running%201703%20are%20not%20experiencing%20this.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECurious%20if%20anyone%20else%20has%20experienced%20this%20and%2C%20if%20so%2C%20what%20did%20you%20do%20to%20fix%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-225273%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESRS%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-290002%22%20slang%3D%22en-US%22%3ERe%3A%20SRS%20and%20Windows%2010%201709%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-290002%22%20slang%3D%22en-US%22%3EFWIW%20we%20are%20running%201803%20on%20several%20customer%20sites%20and%20have%20not%20picked%20up%20on%20this%20issue%20and%20are%20running%20MeetUps%2C%20Logitech%20Rally%2C%20Aver%20cameras%20and%20Polycom%20cameras%20%E2%80%A6%20just%20not%20the%20Group!%3C%2FLINGO-BODY%3E
New Contributor

Started experiencing an issue with SRS, latest client, when upgraded to Windows 10 1709 via Windows Update.

 

Both impacted SRS are Logitech SmartDocks with Logitech Group cameras, speakerphone and mic extensions.  Prior to the upgrade to 1709, when a call was initiated, both audio and video would start simultaneously and immediately.  After the upgrade to 1709, when the call starts, audio starts immediately.  A few seconds later, video will start which is a relief but confuses our users who think something is wrong.  Smartdocks that are still running 1703 are not experiencing this.

 

Curious if anyone else has experienced this and, if so, what did you do to fix it.

 

1 Reply
FWIW we are running 1803 on several customer sites and have not picked up on this issue and are running MeetUps, Logitech Rally, Aver cameras and Polycom cameras … just not the Group!