SONUS SWeLite - Start to wait for kni interface to be created

%3CLINGO-SUB%20id%3D%22lingo-sub-307038%22%20slang%3D%22en-US%22%3ESONUS%20SWeLite%20-%20Start%20to%20wait%20for%20kni%20interface%20to%20be%20created%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-307038%22%20slang%3D%22en-US%22%3E%3CP%3EI%20do%20use%20SOUNS%20SWeLite%20in%20my%20test%20environment%2C%20but%20after%20an%20Windows%2010%20update%2C%20my%20SONUS%20SWeLite%20won't%20start%20up%20anymore%20%E2%98%B9%3C%2FP%3E%3CP%3EI%20see%20this%20and%20then%20it%20just%20restarts%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F64281iC681F3C4E7CE22C3%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22SONUS-KNI-Error.PNG%22%20title%3D%22SONUS-KNI-Error.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EThis%20isn%E2%80%99t%20only%20my%20current%20SWeLite%20SBC%2C%20but%20a%20new%20installation%2Fimport%20from%20SONUS%2C%20v7.0.4%2C%20show%20the%20same%20behavior%3C%2FP%3E%3CP%3EAny%20ideas%20how%20to%20solve%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-307038%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESONUS%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESWeLite%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-307942%22%20slang%3D%22en-US%22%3ERe%3A%20SONUS%20SWeLite%20-%20Start%20to%20wait%20for%20kni%20interface%20to%20be%20created%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-307942%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20others%20Windows%20Server%202019%20running%20in%20Hyper-V%20on%20that%26nbsp%3Bcomputer%20without%20problems%2C%26nbsp%3Bit's%20only%20the%26nbsp%3BSWeLite%20that%20wont%20see%20the%20NIC's%3C%2FP%3E%3CP%3EThe%20Windows%20version%20is%3A%3C%2FP%3E%3CP%3EPS%20C%3A%5C%26gt%3B%20%5Benvironment%5D%3A%3AOSVersion.Version%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMajor%26nbsp%3B%20Minor%26nbsp%3B%20Build%26nbsp%3B%20Revision%3C%2FP%3E%3CP%3E-----%26nbsp%3B%20-----%26nbsp%3B%20-----%26nbsp%3B%20--------%3C%2FP%3E%3CP%3E10%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%200%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2017763%26nbsp%3B%200%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20running%20SWeLIte%20on%20Windows%2010%20with%20the%20same%20OS%20version%20with%20success%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-307811%22%20slang%3D%22en-US%22%3ERe%3A%20SONUS%20SWeLite%20-%20Start%20to%20wait%20for%20kni%20interface%20to%20be%20created%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-307811%22%20slang%3D%22en-US%22%3E%3CP%3EHave%20you%20tried%20running%20the%20VM%20on%20another%20computer%3F%20To%20see%20if%20its%20the%20computer%20or%20the%20VM%20that%20have%20a%20error%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

I do use SOUNS SWeLite in my test environment, but after an Windows 10 update, my SONUS SWeLite won't start up anymore ☹

I see this and then it just restarts

SONUS-KNI-Error.PNG

This isn’t only my current SWeLite SBC, but a new installation/import from SONUS, v7.0.4, show the same behavior

Any ideas how to solve this?

 

2 Replies

Have you tried running the VM on another computer? To see if its the computer or the VM that have a error?

I have others Windows Server 2019 running in Hyper-V on that computer without problems, it's only the SWeLite that wont see the NIC's

The Windows version is:

PS C:\> [environment]::OSVersion.Version

 

Major  Minor  Build  Revision

-----  -----  -----  --------

10     0      17763  0

 

Anyone running SWeLIte on Windows 10 with the same OS version with success?