Skype Roome System v2 - Skype not always starting

%3CLINGO-SUB%20id%3D%22lingo-sub-119465%22%20slang%3D%22en-US%22%3ESkype%20Roome%20System%20v2%20-%20Skype%20not%20always%20starting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-119465%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20the%20most%20part%20our%20Skype%20Room%20Systems%20v2%20running%20with%20Logitech%20SmartDock%20work%20OK.%3C%2FP%3E%3CP%3EBut%20now%20and%20then%20the%20Skype%20app%20won't%20start.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20morning%20one%20of%20our%20units%20had%20rebooted%20as%20they%20do%20every%20night.%20It%20had%20logged%20in%20to%20Windows%20with%20the%20Skype%20user%20account.%20But%20all%20we%20got%20was%20the%20Desktop.%20The%20Skype%20app%20hadn't%20started%20at%20all.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOne%20thing%20to%20point%20out%20is%20that%20when%20trying%20to%20press%20the%20Start%20Menu%20nothing%20happens.%20You%20see%20the%20Windows%20flag%20get%20blue.%20So%20I%20guess%20it%20felt%20me%20pushing%20the%20button.%20But%20the%20Start%20Menu%20does%20not%20open.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20know%20the%20scripts%20in%20the%26nbsp%3BSkype%20Room%20Systems%20v2%20installation%20package%20do%20lock%20down%20Windows%20in%20a%20number%20of%20ways.%20I%20don't%20know%20what%20is%20going%20on%20here.%20But%20it%20feels%20like%20sometimes%20when%20Windows%20boots%20it%20gets%20to%20locked%20down%20for%20even%20the%20Skype%20app%20to%20start.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20not%20happening%20on%20every%20reboot%20which%20makes%20it%20kind%20of%20hard%20to%20reproduce.%20Usually%20a%20reboot%20solves%20the%20issue%20and%20the%20Skype%20app%20is%20happily%20starting%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20running%20out%20of%20ideas%20on%20how%20to%20troubleshoot%20this%20and%20want%20to%20check%20with%20the%20community%20if%20you%20have%20seen%20something%20similar%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EInfo%20about%20the%20device%3A%3C%2FP%3E%3CP%3ESkype%20Room%20System%20v2%3C%2FP%3E%3CP%3ELogitech%20SmartDock%3C%2FP%3E%3CP%3ESurface%20Pro%204%3C%2FP%3E%3CP%3EWindows%2010%201703%3C%2FP%3E%3CP%3ESkype%20%3CSPAN%3E3.0.15.0%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-119465%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeployment%20%26amp%3B%20Operations%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-119941%22%20slang%3D%22en-US%22%3ERe%3A%20Skype%20Roome%20System%20v2%20-%20Skype%20not%20always%20starting%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-119941%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Erik%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDo%20you%20domain%20join%20your%20SRSs%3F%20If%20so%2C%20make%20sure%20a%20GPO%20is%20not%20interfering%20with%20operation.%20Skype%20Room%20System%20domain%20joining%20considerations%20can%20be%20found%20on%20Tech%20Net%20here%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Fmt691574.aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Fmt691574.aspx%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECheers%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDamien%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi,

 

For the most part our Skype Room Systems v2 running with Logitech SmartDock work OK.

But now and then the Skype app won't start.

 

This morning one of our units had rebooted as they do every night. It had logged in to Windows with the Skype user account. But all we got was the Desktop. The Skype app hadn't started at all.

 

One thing to point out is that when trying to press the Start Menu nothing happens. You see the Windows flag get blue. So I guess it felt me pushing the button. But the Start Menu does not open.

 

I know the scripts in the Skype Room Systems v2 installation package do lock down Windows in a number of ways. I don't know what is going on here. But it feels like sometimes when Windows boots it gets to locked down for even the Skype app to start.

 

This is not happening on every reboot which makes it kind of hard to reproduce. Usually a reboot solves the issue and the Skype app is happily starting again.

 

I am running out of ideas on how to troubleshoot this and want to check with the community if you have seen something similar?

 

Info about the device:

Skype Room System v2

Logitech SmartDock

Surface Pro 4

Windows 10 1703

Skype 3.0.15.0

 

1 Reply

Hi Erik,

 

Do you domain join your SRSs? If so, make sure a GPO is not interfering with operation. Skype Room System domain joining considerations can be found on Tech Net here:

 

https://technet.microsoft.com/en-us/library/mt691574.aspx

 

Cheers,

 

Damien