Home

SFB Machine Inaccessible Error -- Solved

Highlighted
Frequent Contributor

                                                  Machine Inaccessible

I am setting up an Edge Pool with 2 Edge servers as members in it, and I launched Deployment Wizard and started  “Step-2: Setup or Remove Skype for Business Server Components” on Edge-1 and faced the following  issue:

Please check that the following machines are all running the same version of Windows Server: 


FQDN: esg-s4bedg1.thetnaing.com Version: 6.3.9600

FQDN: esg-s4bedg2.thetnaing.com Version: Machine inaccessible


When I run the same Deployment Wizard Step- 2 on Edge-2 server, I faced the exact same issue too.

FQDN: esg-s4bedg2.thetnaing.com Version: 6.3.9600

FQDN: esg-s4bedg1.thetnaing.com Version: Machine inaccessible

 

Both Edge-1 and Edge-2 are able to ping, resolve each other by IP as well as host name and FQDNs.

I found this issue/error message in particular has a very unique in nature that you don't really often see this error message, difficult to pin down the root cause and no cure for it.

 

Even when you Google-d this issue, you CANNOT find the concrete solution or write-up solution on how to solve this issue.

Please find empirical solution I applied to slove the issue at TechNet Gallery http://bit.ly/2mmJL0t

1 Reply
Highlighted

Thank you @thet naing for sharing your learnings with the community.  Would be interesting to see if anyone else had this challenge & did this solve the issue for others?