Polycom vvx600 web sign-in won't stay logged in

%3CLINGO-SUB%20id%3D%22lingo-sub-191979%22%20slang%3D%22en-US%22%3EPolycom%20vvx600%20web%20sign-in%20won't%20stay%20logged%20in%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-191979%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20testing%20out%20Skype%20for%20Business%20myself%20here%20with%20a%20VVX%20600.%20I%20have%20multi%20factor%20auth%20set%20up%20on%20my%20O365%20account%20so%20standard%20username%2Fpassword%20sign%20in%20does%20not%20work%20(even%20with%20app%20password%20etc).%20The%20only%20way%20I%20can%20sign%20in%20to%20use%20the%20web%20sign-in%20method.%20When%20I%20do%20this%2C%20though%2C%20I%20have%20to%20sign%20in%20again%20every%20single%20day.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20turned%20off%20all%20of%20the%20auto%20log-out%2Ftimeout%20options%20I%20can%20find%20--%20even%20through%20powershell.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20on%20the%20latest%20version%20of%20the%20phone%20software%26nbsp%3B%3CSPAN%3E5.7.1.2205%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-191979%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAuthentication%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESign-in%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

I'm testing out Skype for Business myself here with a VVX 600. I have multi factor auth set up on my O365 account so standard username/password sign in does not work (even with app password etc). The only way I can sign in to use the web sign-in method. When I do this, though, I have to sign in again every single day. 

 

I have turned off all of the auto log-out/timeout options I can find -- even through powershell. 

 

I am on the latest version of the phone software 5.7.1.2205

0 Replies