Polycom 8800 Trio with Visual+ Box Meet Now Button going Straight into Lobby

%3CLINGO-SUB%20id%3D%22lingo-sub-187116%22%20slang%3D%22en-US%22%3EPolycom%208800%20Trio%20with%20Visual%2B%20Box%20Meet%20Now%20Button%20going%20Straight%20into%20Lobby%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-187116%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20setup%20a%20Polycom%208800%20Trio%20with%20Visual%2B%20Box.%20The%20Trio%20has%20the%20latest%20firmware%20and%20can%20join%20video%20and%20voice%20SfB%20calls%20fine.%26nbsp%3BWe%20have%20a%20hybrid%20deployment%26nbsp%3Band%20the%20Exchange%202013%26nbsp%3Bserver%20is%20on-premise.%26nbsp%3BThe%20SfB%20account%20that%20the%20Polycom%20uses%26nbsp%3Bis%20a%20meeting%20room%20account%20and%20homed%20online%20in%20O365.%20It%20currently%20has%20an%20E3%20license%20with%20SfB%20Online%20plan%202.%3C%2FP%3E%3CP%3EWhen%20I%20press%20the%20meet%20now%20button%20the%20Polycom%20is%20put%20straight%20into%20the%20lobby.%20I%20have%20had%20a%20look%20at%20the%20SfB%20Online%20policies%20and%20they%20seem%20to%20be%20ok.%20But%20this%20must%20be%20a%20policy%20configuration%20that%20is%20causing%20the%20issue%2C%20so%20can%20anyone%20share%20any%20information%20on%20which%20policies%20may%20cause%20this%20issue%20or%20has%20anyone%20seen%20this%20before%20and%20resolved%20the%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-187116%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMeet%20Now%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-692098%22%20slang%3D%22en-US%22%3ERe%3A%20Polycom%208800%20Trio%20with%20Visual%2B%20Box%20Meet%20Now%20Button%20going%20Straight%20into%20Lobby%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-692098%22%20slang%3D%22en-US%22%3E%3CP%3EDid%20you%20find%20a%20fix%20for%20this%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

I have setup a Polycom 8800 Trio with Visual+ Box. The Trio has the latest firmware and can join video and voice SfB calls fine. We have a hybrid deployment and the Exchange 2013 server is on-premise. The SfB account that the Polycom uses is a meeting room account and homed online in O365. It currently has an E3 license with SfB Online plan 2.

When I press the meet now button the Polycom is put straight into the lobby. I have had a look at the SfB Online policies and they seem to be ok. But this must be a policy configuration that is causing the issue, so can anyone share any information on which policies may cause this issue or has anyone seen this before and resolved the issue?

1 Reply

Did you find a fix for this issue?