SOLVED
Home

Organization chart missing

%3CLINGO-SUB%20id%3D%22lingo-sub-266202%22%20slang%3D%22en-US%22%3EOrganization%20chart%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-266202%22%20slang%3D%22en-US%22%3E%3CP%3EI%20want%20to%20remove%20an%20old%20on-premise%20Lync%20Server%202010%20hybrid%20installation.%20I%20use%20this%20as%20an%20guide%3A%20%3CA%20href%3D%22https%3A%2F%2Fblogs.technet.microsoft.com%2Ffasttracktips%2F2017%2F06%2F27%2Fdecommissioning-skypelync-on-premises%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fblogs.technet.microsoft.com%2Ffasttracktips%2F2017%2F06%2F27%2Fdecommissioning-skypelync-on-premises%2F%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAll%20users%20are%20moved%20from%20the%20on-premise%20server%20to%20O365%3C%2FP%3E%3CP%3EDNS%20records%20are%20moves%20from%20on-premise%20to%20O365%3C%2FP%3E%3CP%3ETenant%20ShareSipAddressSpace%20is%20set%20to%20False%20(%3CEM%3ESet-CsTenantFederationConfiguration%20-SharedSipAddressSpace%20%24False%3C%2FEM%3E)%3C%2FP%3E%3CP%3EA%20test%20user%20is%20disabled%20on-premise%20(%3CEM%3EDisable-CsUser%20-id%20testuser%40contoso.com%3C%2FEM%3E)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20now%20%3CA%20href%3D%22mailto%3Atestuser%40contoso.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Etestuser%40contoso.com%3C%2FA%3E%20can%E2%80%99t%20see%20the%20organization%20chart%20in%20the%20Skype%20for%20Business%20client%20anymore%3C%2FP%3E%3CP%3EThe%20client%20only%20shows%20the%20information%3A%20%E2%80%98We%20could%20not%20find%20any%20organizational%20chart%E2%80%99%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20why%20this%20happens%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-266202%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOrganization%20chart%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-323530%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20chart%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-323530%22%20slang%3D%22en-US%22%3E%3CP%3E%3CFONT%3EI%20deleted%20the%20%25LocalAppData%25%5CMicrosoft%5COffice%5C16.0%5CLync%5Csip_%3CSIP%20address%3D%22%22%3E%20folder%3C%2FSIP%3E%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-319413%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20chart%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-319413%22%20slang%3D%22en-US%22%3EHello%20Claus-Ole%2C%3CBR%20%2F%3E%3CBR%20%2F%3EThank%20you%20for%20the%20update.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20am%20experiencing%20this%20issue.%20Could%20you%20help%20me%20with%20the%20path%2Flocation%20from%20where%20you%20deleted%20the%20SfB%20Client%20Cache.%3CBR%20%2F%3E%3CBR%20%2F%3ERegards%2C%3CBR%20%2F%3ESyed%20Nadeem%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-268745%22%20slang%3D%22en-US%22%3ERe%3A%20Organization%20chart%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-268745%22%20slang%3D%22en-US%22%3E%3CP%3EI%20turned%20out%20I%20needed%20to%20clear%20the%20SfB%20client%26nbsp%3Bcache%20to%20solve%20this%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

I want to remove an old on-premise Lync Server 2010 hybrid installation. I use this as an guide: https://blogs.technet.microsoft.com/fasttracktips/2017/06/27/decommissioning-skypelync-on-premises/

 

All users are moved from the on-premise server to O365

DNS records are moves from on-premise to O365

Tenant ShareSipAddressSpace is set to False (Set-CsTenantFederationConfiguration -SharedSipAddressSpace $False)

A test user is disabled on-premise (Disable-CsUser -id testuser@contoso.com)

 

But now testuser@contoso.com can’t see the organization chart in the Skype for Business client anymore

The client only shows the information: ‘We could not find any organizational chart’

 

Any ideas why this happens

3 Replies
Highlighted
Solution

I turned out I needed to clear the SfB client cache to solve this :(

Highlighted
Hello Claus-Ole,

Thank you for the update.

I am experiencing this issue. Could you help me with the path/location from where you deleted the SfB Client Cache.

Regards,
Syed Nadeem

I deleted the %LocalAppData%\Microsoft\Office\16.0\Lync\sip_<SIP Address> folder