Change PIC federation from SfB Online to SfB Hybrid


Hi SfB Folks,

we changed our Demo environment from pure SfB Online to SfB Hybrid.
What I forgot is the PIC federation. Now the federation to Skype for Consumer is not working anymore.
Technet is describing this scenario here:

Saying "If you have already set up Lync Online for external communications with this domain, you must turn it off, wait for 24 hours, and start again, first by entering your on-premise information at and then turning on external communications for Lync Online"

I tried this but the update to the service is failing.

What i did is the following:

Went to SfB Online -> disabled external communication
Waited for 24 hours.
Went to and tried to update the existing service.
During this you get asked for the "Access Edge service FQDN" you want to update.
Since my SfB environment was hosted online I entered But this is failing (Page timeout)

I also tried to stop and to start a new Provisioning request with no luck.


Any ideas? Anybody who did this successfully?





7 Replies

We had to do the same thing since we are Hybrid as well. You need to put in your FQDN pool name when it asked for the Access Edge service FQDN on the website, not the online pool.  After you get the confirmation email that it has been processed, then you go back to the Online portal and turn on external communications.


Hope this helps but let me know if you need more detail.

Exactly what Amie says. Unfortunately it happens often, PIC provisioning is only for the onprem deployment part. For Office365 it is easier by ticking the box for federation.

You need to provide your Access Edge FQDN of your Edge server from the onprem deployment. You can find it in your topology builder. it can be like

Hi Amie, Hi Erdem,


entering the access fqdn of the on-prem environment is something I already tried.

If I choose "update service" and enter then the on-prem fqdn I get a "The Access Edge service FQDN you specified does not exist."


Not sure why this is thrown since the on-prem environment is a working setup.








Hi Paul,

Have you tried to provision as a new domain? If you click Initiate service what happens then ?

It can also be that the provided license agreement or partner network is not connected to that domain ?


Best Response confirmed by Paul Lange (Contributor)

In case someone is looking for the correct procedure when going hybrid with a SfC federation here is what worked for me:

I did the change again to enable SfB hybrid for a SfB on-prem environment that has an active Skype Consumer federation. This time I disabled the Skype Consumer federation in SfB Online (public IM connectivity) and did then the hybrid setup. After that I re-enabled it for SfB Online and it started working for SfB Online. So now both users (server, online) could use the federation to Skype Consumer. There was no need to change something on if you do it the right way.

Hi Paul
What are you mean with the hybrid setup? What steps did you do again (onprem)?

Hi Martin,

I had the situation at a customer where he was currently onprem with a Skype for Consumer federation. To move them all to Online we needed to create a hybrid sfb setup.
I had the situation twice in different environments so I wrote "I did the change again"