Certificate Error CCE installation

New Contributor

Hi all,

I'm installing CCE version 1.4.2 but during step 11 I received an error message about external certificate:

"CertUtil: -importPFX command completed successfully.
Command execution failed: "xxxxxxxxxxxxxxxxxxxx" not found in MY certificate store or not trusted.
To enable trust, install the root certificate in the Trusted Certification Authorities store."

I'm using a certificate from digicert CA so, which is the error?

the SN is sip.domain.com

the SAN are sip.domain.com and *.domain.com

 

How many step remain after 11? can I finish the CCE installation manually?

Thanks

 

Marco

 

2 Replies

Have you tried installing the certificate manually on the server, not trough the CCE installation?

Hi Alexander,

I already tryied to install the certificate on CCE host but in the past I obtained the same error. I found an "worning" on my certificate using certutil from Digicert.

Using the toll I fixed the "worning" and reinstall all teh sytems without error.

I hope that this could be usefull for other.

 

Marco