Call Queues rings once and goes to voicemail

%3CLINGO-SUB%20id%3D%22lingo-sub-88955%22%20slang%3D%22en-US%22%3ECall%20Queues%20rings%20once%20and%20goes%20to%20voicemail%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-88955%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20recently%20setup%20a%20call%20queue%20in%20conjuction%20with%20a%20Auto%20Attendent.%20The%20Auto%20Attendent%20is%20working%20just%20fine%20however%20the%20Call%20Queue%20is%20not%20working%20correctly.%20I%20configured%20the%20Call%20Queue%20in%20the%20Skype%20for%20Business%20Admin%20Center%20and%20created%20the%20distribution%20list%20for%20the%20Call%20Queue%20members.%20However%20after%20I%20when%20the%20call%20is%20transfered%20to%20the%20Call%20Queue%20it%20rings%20once%20and%20automatically%20plays%20hold%20music.%20I%20have%203%20phones%20on%20the%20distruibtuion%20list%20and%20none%20of%20the%20phones%20ring.%20A%20ticket%20was%20opened%20on%20Monday%20but%20as%20of%20today%20the%20issue%20has%20not%20been%20resolved.%20I%20was%20told%20to%20wait%2048%20hours%20for%20it%20to%20get%20setup%20correctly%20but%20it%20still%20does%20not%20work.%20Has%20anyone%20else%20had%20this%20problem%20before%3F%20If%20so%20how%20was%20it%20fixed%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-88955%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECloud%20PBX%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPSTN%20Calling%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESkype%20for%20Business%20Adoption%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESkype%20for%20Business%20Call%20Queues%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUnified%20Messaging%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-89067%22%20slang%3D%22en-US%22%3ERe%3A%20Call%20Queues%20rings%20once%20and%20goes%20to%20voicemail%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-89067%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAt%20the%20moment%20as%20it%20stands%20only%20the%20soft%20client%20is%20a%20compatible%20endpoint%20for%20call%20queues.%20Unless%20something%20has%20changed%20in%20Polycom%20VVX%20UC%205.6%20released%20the%20other%20day%3F!%3F%20I've%20not%20checked.%20Yealink%20definatly%20dont%20work.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Visitor

Hello,

 

I recently setup a call queue in conjuction with a Auto Attendent. The Auto Attendent is working just fine however the Call Queue is not working correctly. I configured the Call Queue in the Skype for Business Admin Center and created the distribution list for the Call Queue members. However after I when the call is transfered to the Call Queue it rings once and automatically plays hold music. I have 3 phones on the distruibtuion list and none of the phones ring. A ticket was opened on Monday but as of today the issue has not been resolved. I was told to wait 48 hours for it to get setup correctly but it still does not work. Has anyone else had this problem before? If so how was it fixed?

1 Reply

Hi

 

At the moment as it stands only the soft client is a compatible endpoint for call queues. Unless something has changed in Polycom VVX UC 5.6 released the other day?!? I've not checked. Yealink definatly dont work.