Building a SRSv2 / Rigel SP4 issue

%3CLINGO-SUB%20id%3D%22lingo-sub-69387%22%20slang%3D%22en-US%22%3EBuilding%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-69387%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20trying%20to%20setup%20a%20new%20SP4%20with%20the%20guide%20%3CA%20href%3D%22https%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Fmt790558.aspx%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%22%3Ehere%3C%2FA%3E.%20%26nbsp%3BHowever%20when%20it%20runs%20through%20the%20Windows%20installation%2C%20it%20fails%20with%20this%20at%20Installing%20Updates%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWindows%20could%20not%20apply%20the%20unattended%20settings%20during%20pass%20%5BofflineServicing%5D%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20then%20look%20at%20the%20setuperr%20log%20file%20and%20it's%20saying%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EError%20%5B0x0606ae%5D%20IBS%20%5BSetupCl%20library%5D%20Required%20profile%20hive%20does%20not%20exist%3A%20%5B%5C%3F%3FC%3A%5CWINDOWS%5Csystem32%5Cconfig%5Csystemprofile%5CNTUSER.DAT%5D.%3C%2FP%3E%3CP%3EInstantiateCBSUnattendPass%3A%20dism.exe%20returned%20with%20failing%20exit%20code%20-2146498555%3C%2FP%3E%3CP%3ECallback_UnattendInitiatePass%3A%20An%20error%20occured%20while%20initiating%20unattend%20passes%3B%20hr%20%3D%200x80004005%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20what%20is%20going%20wrong%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-69387%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeployment%20%26amp%3B%20Operations%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EDevices%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EInstallation%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-131858%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-131858%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Graham%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3Ei'm%26nbsp%3Bhaving%20the%20same%20issue%20as%20you%2C%20but%20i%20can't%20seem%20to%20find%20windows%2010%20enterprise%201607%20ISO%20anywhere%2C%20it's%20not%20on%20my%20VLSC%20anymore%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-105396%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-105396%22%20slang%3D%22en-US%22%3E%3CP%3EI%20also%20got%20the%20error%3A%3C%2FP%3E%3CP%3E%3CSPAN%3E%22Windows%20could%20not%20apply%20the%20unattended%20settings%20during%20pass%20%5BofflineServicing%5D%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3Ebut%20that%20was%20when%20trying%20to%20use%20the%20Win10%201703%20Ent%20LTSB%20iso.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EUsing%20the%20normal%20Win10%201703%20Ent%20iso%2C%20everything%20works%20fine.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20guess%20the%20product%20key%20in%20the%20autounattend.xml%2C%20does%20not%20work%20for%20LTSB.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20was%20told%20from%20Techdata%20that%20LTSB%20is%20the%20same%20thing%20as%20Win10%20Ent%20IoT%2C%20so%20I%20figured%20that%20I%20should%20use%20the%20LTSB%20iso%20-%20but%20I%20figured%20wrong...%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-101457%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-101457%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Guys%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20looks%20like%20my%20issue%20was%20the%20ISO.%20Just%20tried%20with%20an%20enterprise%20ISO%20and%20everything%20installed%20correctly.%20Thanks%20for%20the%20help!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-100388%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-100388%22%20slang%3D%22en-US%22%3E%3CP%3EBonjour%20Benoit%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20tried%20at%20first%2C%20I%20didn't%20have%20a%20Windows%20%3CSTRONG%3EEn%3C%2FSTRONG%3E%3CSTRONG%3Eterprise%20%3C%2FSTRONG%3Eso%20that%20might%20be%20the%20issue.%20Juste%20got%20my%20licenses%20today%20so%20I%20will%20give%20a%20try%20with%20your%20AutoUnattend.xml%20and%20let%20you%20know%20the%20result.%20But%20it's%20also%20good%20to%20know%20that%20Logitech%20can%20provide%20a%20SRS%20bundle.%20I%20will%20also%20look%20that%20way.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMerci%20beaucoup!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMax%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-100275%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-100275%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Maxime%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYou%20need%20to%20use%20this%20file%20as%20is%20%3CA%20href%3D%22https%3A%2F%2F1drv.ms%2Fu%2Fs!AsNPzADGd5-TiME_WDe2ZLJnNZO8ZQ%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3EAutoUnattend.xml%3C%2FA%3E%20with%20the%20%3CA%20href%3D%22https%3A%2F%2Ftechnet.microsoft.com%2Fen-us%2Flibrary%2Fmt790558%23Prep_Image%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Etechnet%20arcticle%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAfter%2C%20it's%20possible%20to%20enter%20your%20product%20key%20if%20you%20have%20the%20correct%20one.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EJust%20to%20let%20you%20know%20that%20an%20SRS%20bundle%20already%20exist%20with%20Logitech%20distributor.%3C%2FP%3E%3CP%3EExample%20in%20France%20with%20Tech%20Data%20(Maverick)%2C%20you%20can%20order%20a%20pre-configured%20version%20with%20the%20reference%204232858.%3C%2FP%3E%3CP%3EUnder%20reference%204232858%3A%20Surface%20Pro%204%20will%20have%20a%20pre-installed%20SRS%20software%20(Windows%20IOT%20Enterprise%20%26amp%3B%20SRS)%20%2BSmartDock%3CBR%20%2F%3EOn%20receipt%20of%20the%20Skype%20Room%20System%20package%2C%20you%20must%20insert%20the%20SP4%20on%20the%20Logitech%20Smartdock.%3CBR%20%2F%3EOnce%20done%20just%20connect%20to%20the%20internet%20and%20enter%20your%20Skype4B%20ID%20to%20use%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20we%20don%E2%80%99t%20need%20to%20follow%20the%20TechNet%20with%20this%20ref%20(forget%20DIY%20with%20obtain%20a%20copy%20of%20the%2064-bit%20version%20of%20Windows%2010%20Enterprise%20Anniversary%20edition%20and%20product%20key)%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EBenoit%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-97542%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-97542%22%20slang%3D%22en-US%22%3EHi%20Christophe%3CBR%20%2F%3E%3CBR%20%2F%3EI%E2%80%99ve%20not%20seen%20that%20fan%20issue%20at%20all%20on%20my%20SRS%20even%20with%20different%20builds%20of%20the%20SRS%20software.%20Currently%20running%20the%203.0.10.0%20release.%3CBR%20%2F%3E%3CBR%20%2F%3ERegards%3CBR%20%2F%3E%3CBR%20%2F%3EGraham%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-97511%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-97511%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F2978%22%20target%3D%22_blank%22%3E%40Graham%20Walsh%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDid%20you%20noticed%20that%20your%20SRS%20is%20also%20switching%20to%20fan%20mode%20turbo%20when%20using%20Skype%20App%20%3F%3C%2FP%3E%3CP%3EWe%20don't%20have%20this%20behavior%20on%20all%20our%20SRS%20but%20one%20does%20it%20all%20the%20time%20when%20trying%20to%20udpate%20WU%20or%20using%20SFB%20app.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20used%20drivers%20from%20package%20SurfacePro4_Win10_1700501_0%2C%20but%20wonder%20if%20a%20newer%20version%20could%20fix%20the%20turbo%20fan%20issue...%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-97270%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-97270%22%20slang%3D%22en-US%22%3E%3CP%3EI%20removed%20the%20%2Fgeneralize%20from%20the%20sysprep%20line%20but%20didn't%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELooks%20like%20I%20don't%20have%20an%20Enterprise%20iso%20but%20I%20absolutely%20can't%20find%20it%20anywhere.%20Only%20thing%20I%20can%20find%20is%20an%20evaluation%20for%20build%201703...%20I%20will%20try%20that%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-97232%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-97232%22%20slang%3D%22en-US%22%3EIf%20you%20have%20any%20issue%20with%20second%20or%20third%20monitor%2C%20just%20switch%20to%20admin%20mode%20and%20check%20if%20your%20third%20monitor%20is%20not%20deactivated.%20If%20yes%2C%20just%20reactivate%20it.%20If%20you%20are%20using%20an%20extender%20Logitech%2C%20just%20switch%20it%20off%20and%20on%20again%20if%20you%20disconnect%20any%20cable%20on%20it%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-97141%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-97141%22%20slang%3D%22en-US%22%3EThis%20doesn't%20look%20like%20an%20Windows%20Enterprise%20ISO%2C%20can%20you%20verify%20that%20you%20don't%20use%20Windows%20Pro%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-97130%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-97130%22%20slang%3D%22en-US%22%3E%3CP%3EWhat%20issues%20did%20you%20face%20with%26nbsp%3B%3CSPAN%3E1703%20%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI've%20seen%20an%20odd%20story%20where%20external%20monitors%20stopped%20working%20and%20getting%20the%20following%20message%20on%20the%20SP4%26nbsp%3B%22The%20room%20display%20is%20unplugged.%20Plug%20it%20back%20in%20for%20the%20best%20experience%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EAnyone%20seen%20that%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-96822%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-96822%22%20slang%3D%22en-US%22%3Eif%20you%20want%20to%20create%20a%20single%20unit%20remove%20the%20generalize%20from%20the%20autounattended%20XML%20file%3A%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20chose%20to%20create%20a%20single%20unit%20to%20go%20live%20(default)%20--%26gt%3B%20(Line%20236%2F237)%3CBR%20%2F%3E%3CPATH%3E%25SystemRoot%25%5CSystem32%5CSysprep%5CSysprep.exe%20%2Foobe%20%2Freboot%20%2Funattend%3A%25SystemDrive%25%5CRigel%5Cx64%5CScripts%5CProvisioning%5Caudit.xml%3C%2FPATH%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-96681%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-96681%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Benoit%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20having%20the%20same%20issue%20as%20Graham%20so%20I%20followed%20your%20procedure%20and%20used%20your%20autounattend.xml%20file%20and%20i%20get%20the%20error%3A%3C%2FP%3E%3CP%3EWindows%20cannot%20read%20the%20%3CPRODUCTKEY%3E%20setting%20from%20the%20unattend%20answer%20file.%3C%2FPRODUCTKEY%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20ISO%20is%20Win10_1607_English_x64%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20I%20uncomment%20in%20the%20XML%20the%20product%20key%20section%20and%20remove%20the%20serial%20number%2C%20I%20get%20further%20in%20the%20installation%20process%20but%20then%20I%20get%20the%20same%20error%20as%20Graham%3A%3C%2FP%3E%3CP%3Ewindows%20could%20not%20apply%20unattend%20settings%20during%20pass%20offlineservicing%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDo%20you%20have%20any%20idea%20what%20I%20could%20do%20wrong%3F%20Any%20help%20would%20be%20greatly%20appreciated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20very%20much!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-70242%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-70242%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20the%201607%20build%20worked.%20%26nbsp%3BFor%20others%20struggling%2C%20I%20used%20the%26nbsp%3B%3CSPAN%3ESurfacePro4_Win10_15063_1701801_1.zip%20driver%20pack%20with%20the%201607%20build%20and%20not%20the%20%3C%2FSPAN%3ESurfacePro4_Win10_1701001_0.zip.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20200px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F14648i0592526D6BED17EE%2Fimage-size%2Fsmall%3Fv%3D1.0%26amp%3Bpx%3D200%22%20alt%3D%2220170516_091222013_iOS.jpg%22%20title%3D%2220170516_091222013_iOS.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-70217%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-70217%22%20slang%3D%22en-US%22%3EJust%20imaging%20the%20SP4%20now%20with%201607.%20Fingers%20crossed%20this%20will%20work%20this%20time%2C%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-70216%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-70216%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Graham%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EObtain%20a%20copy%20of%20the%2064-bit%20version%20of%20Windows%2010%20Enterprise%20Anniversary%20edition%20version%201607...%3CBR%20%2F%3EAnd%20this%20process%20will%20works%20like%20a%20charm%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt's%20a%20sysprep%20issues%20...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-70155%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-70155%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Graham%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20seen%20many%20issue%20with%201703.%3C%2FP%3E%3CP%3EWe%20had%20to%20back%20many%20SRS%20from%20our%20client%20from%201703%20to%201607.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20you%20try%20with%20Windows%201607%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-70087%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-70087%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20Benoit%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EVery%20odd%2C%20tried%20your%20file%2C%20downloading%20the%20drivers%20again%20(and%20trying%20both%20versions)%20and%20still%20fails%20with%20the%20same%20error).%20%26nbsp%3BBack%20to%20normal%20Windows%20install%20and%20putting%20the%20app%20on%20top.%20%26nbsp%3BNot%20idea.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-69975%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-69975%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Graham%2C%3C%2FP%3E%3CP%3EI%20have%20succefully%20install%20SRS%20V2%20using%20this%20%3CA%20href%3D%22https%3A%2F%2F1drv.ms%2Fu%2Fs!AsNPzADGd5-TiME_WDe2ZLJnNZO8ZQ%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3EAutoUnattend.xml%3C%2FA%3E.%3C%2FP%3E%3CP%3EObtain%20a%20copy%20of%20the%2064-bit%20version%20of%20Windows%2010%20Enterprise%20Anniversary%20edition%20version%201607%20(English%20language).%3C%2FP%3E%3CP%3EUsing%20rufus%20tool%2C%20create%20an%20bootable%20USB%20with%20windows%2010%20iso%20image%20%3CA%20href%3D%22https%3A%2F%2Frufus.akeo.ie%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Frufus.akeo.ie%2F%3C%2FA%3E%3CBR%20%2F%3ESelect%20windows%2010%20iso%20image%20using%20disk%20icon%2C%20then%20Select%20FAT32%20in%20file%20system%20and%3CBR%20%2F%3Eclick%20Start.%3CBR%20%2F%3ENavigate%20to%20the%20directory%20folder%20you%20selected%20as%20the%20destination%20folder%20for%20the%20SRSDeploymentKit-2.0.2.0.msi%20installer%20package.%3C%2FP%3E%3CP%3ESelect%20all%20files%20in%20the%20directory%20and%20copy%20them%20to%20the%20root%20USB%20device%3A%20directory.%3CBR%20%2F%3EDownload%20the%20latest%20Surface%20Pro%204%20drivers.%20Be%20sure%20to%20get%20the%20ZIP%20file%2C%20not%20the%20MSI%20or%20Wintab%20files.%3CBR%20%2F%3EOpen%20the%20driver%20ZIP%20file%20and%20copy%20the%20folder%20SurfacePro4_Win10_*%20to%20the%20directory%20%22USB%20%3A%5CAutoUnattend_Files%5CDistShare%5COut-of-Box%20Drivers%E2%80%9D%20on%20the%20USB%20disk.%3C%2FP%3E%3CP%3EIn%20the%20root%20of%20your%20USB%20drive%2C%20there%20is%20a%20file%20named%20AutoUnattend.xml%20%3A%20Open%20it%20with%20notepad%2B%2B%20editor.%20There%20are%20two%20commands%20referring%20to%20Sysprep.exe%2C%20they%20are%20next%20to%20each%20other%20in%20the%20file.%3CBR%20%2F%3ELine%20232%20you%20need%20to%20select%20your%20sysprep%20deployment%20%3A%20(Select%20only%20ONE%20Path%20section%20below%20for%20use.)%3C%2FP%3E%3CP%3EI%20have%20chose%20to%20create%20a%20single%20unit%20to%20go%20live%20(default)%20--%26gt%3B%20(Line%20236%2F237)%3CBR%20%2F%3E%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20%3CPATH%3E%25SystemRoot%25%5CSystem32%5CSysprep%5CSysprep.exe%20%2Fgeneralize%20%2Foobe%20%2Freboot%20%2Funattend%3A%25SystemDrive%25%5CRigel%5Cx64%5CScripts%5CProvisioning%5Caudit.xml%3C%2FPATH%3E%3C%2FP%3E%3CP%3Eor%20copy%20my%20%3CA%20href%3D%22https%3A%2F%2F1drv.ms%2Fu%2Fs!AsNPzADGd5-TiME_WDe2ZLJnNZO8ZQ%22%20target%3D%22_self%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3EAutoUnattend.xml%3C%2FA%3E%3C%2FP%3E%3CP%3EHope%20that%20help%3CBR%20%2F%3ERegards%2C%3C%2FP%3E%3CP%3EBenoit%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-69451%22%20slang%3D%22en-US%22%3ERe%3A%20Building%20a%20SRSv2%20%2F%20Rigel%20SP4%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-69451%22%20slang%3D%22en-US%22%3ESo%20I%20removed%20the%20AutoUnattend.xml%20to%20prove%20that%20the%20Win10%20Ent%20build%20was%20ok%20and%20that%20installed%20fine.%20Installed%20the%20SRS%20app%20from%20the%20Store%20and%20it%20works%20in%20the%20dock.%20Not%20perfect%2C%20but%20working.%3CBR%20%2F%3E%3CBR%20%2F%3EWindows%20Image%20was%3CBR%20%2F%3Een-gb_windows_10_enterprise_version_1703_updated_march_2017_x64_dvd_10194889.%20Must%20be%20a%20Surface%20Driver%20issue%20someone%20I%20reckon.%3CBR%20%2F%3E%3CBR%20%2F%3EWant%20to%20image%20it%20properly%20so%20you%20can't%20just%20swipe%20and%20access%20the%20rest%20of%20Windows.%3C%2FLINGO-BODY%3E
Deleted
Not applicable

I'm trying to setup a new SP4 with the guide here.  However when it runs through the Windows installation, it fails with this at Installing Updates

 

Windows could not apply the unattended settings during pass [offlineServicing]

 

I then look at the setuperr log file and it's saying

 

Error [0x0606ae] IBS [SetupCl library] Required profile hive does not exist: [\??C:\WINDOWS\system32\config\systemprofile\NTUSER.DAT].

InstantiateCBSUnattendPass: dism.exe returned with failing exit code -2146498555

Callback_UnattendInitiatePass: An error occured while initiating unattend passes; hr = 0x80004005

 

Any ideas what is going wrong?

 

20 Replies
So I removed the AutoUnattend.xml to prove that the Win10 Ent build was ok and that installed fine. Installed the SRS app from the Store and it works in the dock. Not perfect, but working.

Windows Image was
en-gb_windows_10_enterprise_version_1703_updated_march_2017_x64_dvd_10194889. Must be a Surface Driver issue someone I reckon.

Want to image it properly so you can't just swipe and access the rest of Windows.

Hi Graham,

I have succefully install SRS V2 using this AutoUnattend.xml.

Obtain a copy of the 64-bit version of Windows 10 Enterprise Anniversary edition version 1607 (English language).

Using rufus tool, create an bootable USB with windows 10 iso image https://rufus.akeo.ie/
Select windows 10 iso image using disk icon, then Select FAT32 in file system and
click Start.
Navigate to the directory folder you selected as the destination folder for the SRSDeploymentKit-2.0.2.0.msi installer package.

Select all files in the directory and copy them to the root USB device: directory.
Download the latest Surface Pro 4 drivers. Be sure to get the ZIP file, not the MSI or Wintab files.
Open the driver ZIP file and copy the folder SurfacePro4_Win10_* to the directory "USB :\AutoUnattend_Files\DistShare\Out-of-Box Drivers” on the USB disk.

In the root of your USB drive, there is a file named AutoUnattend.xml : Open it with notepad++ editor. There are two commands referring to Sysprep.exe, they are next to each other in the file.
Line 232 you need to select your sysprep deployment : (Select only ONE Path section below for use.)

I have chose to create a single unit to go live (default) --> (Line 236/237)
                    <Path>%SystemRoot%\System32\Sysprep\Sysprep.exe /generalize /oobe /reboot /unattend:%SystemDrive%\Rigel\x64\Scripts\Provisioning\audit.xml</Path>

or copy my AutoUnattend.xml

Hope that help
Regards,

Benoit

Thanks Benoit

 

Very odd, tried your file, downloading the drivers again (and trying both versions) and still fails with the same error).  Back to normal Windows install and putting the app on top.  Not idea.

Hello Graham

 

We have seen many issue with 1703.

We had to back many SRS from our client from 1703 to 1607.

 

Can you try with Windows 1607?

Hi Graham,

 

 

Obtain a copy of the 64-bit version of Windows 10 Enterprise Anniversary edition version 1607...
And this process will works like a charm :)

 

It's a sysprep issues ...

Just imaging the SP4 now with 1607. Fingers crossed this will work this time,

So the 1607 build worked.  For others struggling, I used the SurfacePro4_Win10_15063_1701801_1.zip driver pack with the 1607 build and not the SurfacePro4_Win10_1701001_0.zip.

 

20170516_091222013_iOS.jpg

Hi Benoit,

 

I'm having the same issue as Graham so I followed your procedure and used your autounattend.xml file and i get the error:

Windows cannot read the <ProductKey> setting from the unattend answer file.

 

My ISO is Win10_1607_English_x64

 

If I uncomment in the XML the product key section and remove the serial number, I get further in the installation process but then I get the same error as Graham:

windows could not apply unattend settings during pass offlineservicing

 

Do you have any idea what I could do wrong? Any help would be greatly appreciated.

 

Thank you very much!

 

if you want to create a single unit remove the generalize from the autounattended XML file:

I have chose to create a single unit to go live (default) --> (Line 236/237)
<Path>%SystemRoot%\System32\Sysprep\Sysprep.exe /oobe /reboot /unattend:%SystemDrive%\Rigel\x64\Scripts\Provisioning\audit.xml</Path>

What issues did you face with 1703 ?

I've seen an odd story where external monitors stopped working and getting the following message on the SP4 "The room display is unplugged. Plug it back in for the best experience"

Anyone seen that?

This doesn't look like an Windows Enterprise ISO, can you verify that you don't use Windows Pro?
If you have any issue with second or third monitor, just switch to admin mode and check if your third monitor is not deactivated. If yes, just reactivate it. If you are using an extender Logitech, just switch it off and on again if you disconnect any cable on it

I removed the /generalize from the sysprep line but didn't help.

 

Looks like I don't have an Enterprise iso but I absolutely can't find it anywhere. Only thing I can find is an evaluation for build 1703... I will try that

Hello @Deleted

 

Did you noticed that your SRS is also switching to fan mode turbo when using Skype App ?

We don't have this behavior on all our SRS but one does it all the time when trying to udpate WU or using SFB app.

 

I used drivers from package SurfacePro4_Win10_1700501_0, but wonder if a newer version could fix the turbo fan issue...?

Hi Christophe

I’ve not seen that fan issue at all on my SRS even with different builds of the SRS software. Currently running the 3.0.10.0 release.

Regards

Graham

Hi Maxime,

 

You need to use this file as is AutoUnattend.xml with the technet arcticle 

After, it's possible to enter your product key if you have the correct one.

 

Just to let you know that an SRS bundle already exist with Logitech distributor.

Example in France with Tech Data (Maverick), you can order a pre-configured version with the reference 4232858.

Under reference 4232858: Surface Pro 4 will have a pre-installed SRS software (Windows IOT Enterprise & SRS) +SmartDock
On receipt of the Skype Room System package, you must insert the SP4 on the Logitech Smartdock.
Once done just connect to the internet and enter your Skype4B ID to use it.

 

So we don’t need to follow the TechNet with this ref (forget DIY with obtain a copy of the 64-bit version of Windows 10 Enterprise Anniversary edition and product key) :)

 

Regards,

Benoit

 

Bonjour Benoit,

 

When I tried at first, I didn't have a Windows Enterprise so that might be the issue. Juste got my licenses today so I will give a try with your AutoUnattend.xml and let you know the result. But it's also good to know that Logitech can provide a SRS bundle. I will also look that way.

 

Merci beaucoup!

 

Max

Hi Guys,

 

It looks like my issue was the ISO. Just tried with an enterprise ISO and everything installed correctly. Thanks for the help!

I also got the error:

"Windows could not apply the unattended settings during pass [offlineServicing]"

 

but that was when trying to use the Win10 1703 Ent LTSB iso.

 

Using the normal Win10 1703 Ent iso, everything works fine.

I guess the product key in the autounattend.xml, does not work for LTSB.

I was told from Techdata that LTSB is the same thing as Win10 Ent IoT, so I figured that I should use the LTSB iso - but I figured wrong...