Beginning today (9/12/16): We don't recognize the Skype for Business Online ID that you entered.

%3CLINGO-SUB%20id%3D%22lingo-sub-11867%22%20slang%3D%22en-US%22%3EBeginning%20today%20(9%2F12%2F16)%3A%20We%20don't%20recognize%20the%20Skype%20for%20Business%20Online%20ID%20that%20you%20entered.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-11867%22%20slang%3D%22en-US%22%3E%3CP%3EBeginning%20today%2C%20I%20get%20an%20error%20when%20trying%20to%20access%20the%20Skype%20Admin%20portal%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fadmin1a.online.lync.com%2Flscp%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fadmin1a.online.lync.com%2Flscp%2F%3C%2FA%3E%3C%2FP%3E%0A%3CP%3EThis%20is%20preventing%20me%20from%20accessing%20the%20SFB%20Online%26nbsp%3BAdmin%20portal.%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIt%20was%20working%20fine%20yesterday.%20Is%20it%20just%20me%20or%20are%20others%20experiencing%20this%20error%20too%3F%3C%2FP%3E%0A%3CP%3ENothing%20changed%20on%20my%20side%20-%20my%20user%20account%20is%20still%20a%20Global%20Admin%20and%20I%20still%20have%20the%20same%20Skype%20licenses%20assigned%20as%20I%20had%20yesterday.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%22%20%3CSTRONG%3EAccess%20denied%3C%2FSTRONG%3E%3C%2FP%3E%0A%3CDIV%3E%0A%3CDIV%20id%3D%22AccessDeniedMessage%22%3E%0A%3CH2%20id%3D%22toc-hId--1333308167%22%20id%3D%22toc-hId-1823806884%22%3EWe%20don't%20recognize%20the%20Skype%20for%20Business%20Online%20ID%20that%20you%20entered.%20Verify%20that%20you've%20typed%20your%20Skype%20for%20Business%20Online%20ID%20correctly.%20If%20this%20is%20a%20new%20account%2C%20it%20may%20take%20a%20few%20hours%20before%20you%20have%20access%20to%20services.%22%3C%2FH2%3E%0A%3C%2FDIV%3E%0A%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-11867%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeployment%20%26amp%3B%20Operations%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-14173%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Beginning%20today%20(9%2F12%2F16)%3A%20We%20don't%20recognize%20the%20Skype%20for%20Business%20Online%20ID%20that%20you%20ente%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-14173%22%20slang%3D%22en-US%22%3E%3CP%3EGlad%20to%20hear%20that%20support%20was%20able%20to%20help.%3C%2FP%3E%0A%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-14087%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Beginning%20today%20(9%2F12%2F16)%3A%20We%20don't%20recognize%20the%20Skype%20for%20Business%20Online%20ID%20that%20you%20ente%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-14087%22%20slang%3D%22en-US%22%3EThe%20problem%20was%20resolved%20after%20opening%20a%20ticket%20with%20MS%20Support.%20They%20ran%20a%20provisioning%20script%20on%20the%20back-end%20that%20fixed%20my%20admin%20account.%20It's%20somewhat%20of%20a%20mystery%20as%20to%20why%20this%20suddenly%20happened%20to%20my%20account.%20The%20two%20prior%20actions%20I%20had%20taken%20was%20to%20enable%20consumption%20billing%2C%20and%20I%20also%20enabled%20the%20new%20Azure%20Identity%20Protection%20and%20PIM%20services.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-13801%22%20slang%3D%22en-US%22%3ERE%3A%20Beginning%20today%20(9%2F12%2F16)%3A%20We%20don't%20recognize%20the%20Skype%20for%20Business%20Online%20ID%20that%20you%20entered.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-13801%22%20slang%3D%22en-US%22%3EHi%20Joe%2C%20Are%20you%20still%20having%20this%20issue%3F%20If%20not%2C%20was%20it%20self-resolved%20or%20did%20you%20do%20anything%20to%20fix%20the%20problem%3F%20Thanks%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-11934%22%20slang%3D%22en-US%22%3ERe%3A%20Beginning%20today%20(9%2F12%2F16)%3A%20We%20don't%20recognize%20the%20Skype%20for%20Business%20Online%20ID%20that%20you%20entered.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-11934%22%20slang%3D%22en-US%22%3E%3CP%3EWorks%20fine%20for%20me%2C%20on%20all%20tenants%20I%20tried.%20In%20any%20case%2C%20you%20should%20open%20a%20support%20case%20to%20get%20this%20addressed.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Beginning today, I get an error when trying to access the Skype Admin portal https://admin1a.online.lync.com/lscp/

This is preventing me from accessing the SFB Online Admin portal. 

It was working fine yesterday. Is it just me or are others experiencing this error too?

Nothing changed on my side - my user account is still a Global Admin and I still have the same Skype licenses assigned as I had yesterday. 

 

" Access denied

We don't recognize the Skype for Business Online ID that you entered. Verify that you've typed your Skype for Business Online ID correctly. If this is a new account, it may take a few hours before you have access to services."

4 Replies

Works fine for me, on all tenants I tried. In any case, you should open a support case to get this addressed.

Hi Joe, Are you still having this issue? If not, was it self-resolved or did you do anything to fix the problem? Thanks
The problem was resolved after opening a ticket with MS Support. They ran a provisioning script on the back-end that fixed my admin account. It's somewhat of a mystery as to why this suddenly happened to my account. The two prior actions I had taken was to enable consumption billing, and I also enabled the new Azure Identity Protection and PIM services.

Glad to hear that support was able to help.

Thanks