After file store move, RGS not working

%3CLINGO-SUB%20id%3D%22lingo-sub-717221%22%20slang%3D%22en-US%22%3EAfter%20file%20store%20move%2C%20RGS%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-717221%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20all%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAt%20a%20customer%20I%20had%20to%20move%20the%20Skype%20for%20Business%20File%20Store%20from%20a%20Enterprise%20Pool%20to%20a%20new%20Location.%20I%20used%20the%20MS%20Docs%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fskypeforbusiness%2Fmanage%2Ftopology%2Fmove-file-store-data%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fskypeforbusiness%2Fmanage%2Ftopology%2Fmove-file-store-data%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlmost%20all%20went%20well%2C%20but%20after%20removing%20the%20old%20Share%2C%20the%20RGS%20won't%20work%20anymore.%20In%20the%20eventlog%20the%20following%20error%20is%20showing%3A%3C%2FP%3E%3CP%3EEvent%20ID%3A%2031192%3C%2FP%3E%3CP%3ESource%3A%20LS%20Response%20Group%20Service%3C%2FP%3E%3CP%3EGeneral%3A%20Workflow%20has%20setting%20that%20are%20not%20valid.%3CBR%20%2F%3EThe%20workflow%20%22xx%22%20with%20GUID%20%22xxx%22%20has%20settings%20that%20are%20not%20valid%20and%20will%20be%20terminated%3A%20File%20%22%5C%5Cold_share%5C.....%22%20not%20found.%3CBR%20%2F%3E%3CBR%20%2F%3EWhy%20the%20RGS%20still%20search%20on%20the%20old%20Share%3F%20When%20I%20create%20a%20new%20RGS%20the%20same%20happend.%20The%20file%20will%20saved%20in%20the%20new%20File%20Share%2C%20but%20the%20Event%20is%20showing%2C%20that%20the%20file%20is%20not%20found%20in%20the%20old%20Location.%20What%20I%20missed%3F%20Where%20can%20I%20configure%20the%20Path%20of%20the%20Files%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-717221%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EResponse%20Group%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

Hey all

 

At a customer I had to move the Skype for Business File Store from a Enterprise Pool to a new Location. I used the MS Docs: https://docs.microsoft.com/en-us/skypeforbusiness/manage/topology/move-file-store-data

 

Almost all went well, but after removing the old Share, the RGS won't work anymore. In the eventlog the following error is showing:

Event ID: 31192

Source: LS Response Group Service

General: Workflow has setting that are not valid.
The workflow "xx" with GUID "xxx" has settings that are not valid and will be terminated: File "\\old_share\....." not found.

Why the RGS still search on the old Share? When I create a new RGS the same happend. The file will saved in the new File Share, but the Event is showing, that the file is not found in the old Location. What I missed? Where can I configure the Path of the Files?

 

Regards

 

 

0 Replies