Yammer Embed widget is not working in SharePoint Mobile Application

%3CLINGO-SUB%20id%3D%22lingo-sub-958977%22%20slang%3D%22en-US%22%3EYammer%20Embed%20widget%20is%20not%20working%20in%20SharePoint%20Mobile%20Application%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-958977%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20facing%20an%20issue%20where%20yammer%20embed%20widget%20is%20not%20working%20in%20SharePoint%20Mobile%20Application%20however%20it%20is%20working%20in%20mobile%20browser%20like%20edge%20(after%20enabling%20cookies)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20SharePoint%20Mobile%20Application%20is%20shows%20message%20like%20%22it%20looks%20like%20a%20setting%20or%20extension%20in%20your%20browser%20is%20blocking%20cookies.%20Please%20enable%20cookies%20or%20try%20opening%20in%20a%20new%20window%22.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnybody%20please%20suggest%20or%20help%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-958977%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EApp%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-961121%22%20slang%3D%22en-US%22%3ERe%3A%20Yammer%20Embed%20widget%20is%20not%20working%20in%20SharePoint%20Mobile%20Application%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-961121%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F400753%22%20target%3D%22_blank%22%3E%40Viral007%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat's%20right%20it's%20not%20working%20anymore%20you%20just%20need%20to%20use%20the%20Yammer%20webparts%3A%3C%2FP%3E%3CP%3EConversation%20or%20Highlights%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F151641iEA26A78875FBF1AA%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Visitor

I am facing an issue where yammer embed widget is not working in SharePoint Mobile Application however it is working in mobile browser like edge (after enabling cookies)

 

In SharePoint Mobile Application is shows message like "it looks like a setting or extension in your browser is blocking cookies. Please enable cookies or try opening in a new window".

 

Anybody please suggest or help?

1 Reply

@Viral007 

That's right it's not working anymore you just need to use the Yammer webparts:

Conversation or Highlights

clipboard_image_0.png