Workflow notification Email issue

%3CLINGO-SUB%20id%3D%22lingo-sub-680731%22%20slang%3D%22en-US%22%3EWorkflow%20notification%20Email%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-680731%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20All%2C%3C%2FP%3E%3CP%3EWe%20were%20built%20email%20notification%20using%20window%20workflow%20foundation%20on%20sharepoint%202010%20and%20migrated%20to%20sharepoint%202013.%3C%2FP%3E%3CP%3EWe%20are%20experimenting%20image%20broken%20issue%20in%20the%20email%26nbsp%3B%20after%20person%20name.%3C%2FP%3E%3CP%3EMy%20%26nbsp%3Bmain%20code%20are%20below%20%2C%20I%20have%20highlighted%20as%20red.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20email%20string%20Body%20%3D%20%22Dear%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20workflowProperties.Item.%3CSTRONG%3EGetFormattedValue(%22Modified%20By%22).ToString()%3C%2FSTRONG%3E%20%2B%20%22%20(functional%20manager)%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%20%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EBroken%20image%20pics%26nbsp%3B%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20573px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F117632i90971FE905EB54BE%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Email.png%22%20title%3D%22Email.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EPlease%20suggest%20what%20need%20to%20be%20changed%20in%20the%20code%20to%20make%20or%20remove%20image%20tag%20from%20email.%3C%2FP%3E%3CP%3EThanks%20!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-680731%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2013%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Contributor

Hello All,

We were built email notification using window workflow foundation on sharepoint 2010 and migrated to sharepoint 2013.

We are experimenting image broken issue in the email  after person name.

My  main code are below , I have highlighted as red.

 

My email string Body = "Dear all,

                    workflowProperties.Item.GetFormattedValue("Modified By").ToString() + " (functional manager) 

    

 

Broken image pics 

Email.png

Please suggest what need to be changed in the code to make or remove image tag from email.

Thanks !

0 Replies