SOLVED
Home

Why does Site Contents page show in classic experience on modern site???

%3CLINGO-SUB%20id%3D%22lingo-sub-457918%22%20slang%3D%22en-US%22%3EWhy%20does%20Site%20Contents%20page%20show%20in%20classic%20experience%20on%20modern%20site%3F%3F%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-457918%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20just%20used%20the%20NEW%20admin%20centre%20to%20create%20a%20new%20site%20collection%20with%20the%20option%20to%20have%20no%20connection%20to%20an%20Office%20365%20group.%20The%20home%20page%20is%20modern.%20The%20document%20library%20is%20modern.%20But%20when%20I%20open%20the%20Site%20contents%20page%2C%20it%20shows%20in%20classic%20experience%2C%20with%20the%20big%20tiles%20for%20lists%20and%20libraries.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWHY%3F%3F%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAnd%20how%20can%20I%20change%20that%3F%20In%20SharePoint%20Admin%2C%20the%20setting%20for%20List%20and%20Libraries%20to%20default%20to%20modern%20has%20disappeared.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWhere%20can%20I%20set%20ALL%20the%20pages%20of%20the%20site%20to%20modern%20experience%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-457918%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESites%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-457965%22%20slang%3D%22en-US%22%3ERe%3A%20Why%20does%20Site%20Contents%20page%20show%20in%20classic%20experience%20on%20modern%20site%3F%3F%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-457965%22%20slang%3D%22en-US%22%3E%3CP%3ESigh!%20It%20was%20Chrome's%20cookies.%20I%20found%20the%20page%20showed%20in%20Modern%20on%20a%20different%20computer.%20So%20I%20cleared%20Chrome's%20cookies%20for%20anything%20with%20%22SharePoint%22%20in%20the%20URL%20and%20that%20fixed%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Ingeborg Hawighorst
MVP

Hello,

 

I just used the NEW admin centre to create a new site collection with the option to have no connection to an Office 365 group. The home page is modern. The document library is modern. But when I open the Site contents page, it shows in classic experience, with the big tiles for lists and libraries. 

 

WHY???

 

And how can I change that? In SharePoint Admin, the setting for List and Libraries to default to modern has disappeared. 

 

Where can I set ALL the pages of the site to modern experience?

1 Reply
Solution

Sigh! It was Chrome's cookies. I found the page showed in Modern on a different computer. So I cleared Chrome's cookies for anything with "SharePoint" in the URL and that fixed it.