SOLVED

Web pages not displaying consistantly

%3CLINGO-SUB%20id%3D%22lingo-sub-508443%22%20slang%3D%22en-US%22%3EWeb%20pages%20not%20displaying%20consistantly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-508443%22%20slang%3D%22en-US%22%3E%3CP%3ESharepoint%202016%20on%20Server%202016%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20a%20user%20goes%20to%20a%20page%20sometimes%20the%20data%20is%20there%20and%20sometimes%20it%20is%20not.%3C%2FP%3E%3CP%3EIf%20they%20refresh%20it%20shows%20up%20as%20expected.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-508443%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EDocument%20Library%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-560219%22%20slang%3D%22en-US%22%3ERE%3A%20Web%20pages%20not%20displaying%20consistantly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-560219%22%20slang%3D%22en-US%22%3EHi%2C%20have%20you%20checked%20%3A%20the%20browser%20console%20for%20js%20errors%2C%20the%20browser%20network%20trace%20for%20dependency%20loading%20fail%2C%20SharePoint%20ULS%20for%20anormal%20messages%2C%20...%20%3F%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Sharepoint 2016 on Server 2016

 

When a user goes to a page sometimes the data is there and sometimes it is not.

If they refresh it shows up as expected.

 

Any ideas?

2 Replies
Highlighted
Best Response confirmed by buchananmitchell (Occasional Contributor)
Solution
Hi, have you checked : the browser console for js errors, the browser network trace for dependency loading fail, SharePoint ULS for anormal messages, ... ?
Highlighted
It was the theme that was currupted