We're still collection the latest news. You may see more if you try again a little later.

%3CLINGO-SUB%20id%3D%22lingo-sub-2615967%22%20slang%3D%22en-US%22%3EWe're%20still%20collection%20the%20latest%20news.%20You%20may%20see%20more%20if%20you%20try%20again%20a%20little%20later.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2615967%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20I%20have%20installed%20a%20sharepoint%20farm%20consisting%20of%20two%20FE%2BDC%20and%20two%20APP%2BSearch%20I%20set%20it%20up%20according%20to%20microsoft%20documentation.%20I%20am%20using%20a%20single%20registered%20account%20across%20the%20farm%20to%20simplify%20things.%3C%2FP%3E%3CP%3Eall%20the%20services%20are%20started%20and%20and%20i%20did%20the%20search%20crawling.%3C%2FP%3E%3CP%3Ewhen%20browse%20the%20mysistes%20a%20user%20profile%20is%20created%20and%20and%20i%20can%20access%20one%20drive%20however%20the%20news%20feed%20does%20not%20show%20on%20the%20left%20as%20per%20the%20documentation%20and%20when%20i%20click%20it%20from%20about%20me%20i%20am%20always%20getting%3A%3C%2FP%3E%3CP%3EWe're%20still%20collection%20the%20latest%20news.%20You%20may%20see%20more%20if%20you%20try%20again%20a%20little%20later.%3C%2FP%3E%3CP%3EI%20went%20through%20all%20the%20related%20blogs%20and%20articles%20and%20checked%20the%20distributed%20cache%20service%20and%20assigned%20permissions%20to%20the%20UPS%20with%20no%20luck.%3C%2FP%3E%3CP%3EI%20need%20some%20help%20here%20and%20thanks%20in%20advance%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2615967%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hi I have installed a sharepoint farm consisting of two FE+DC and two APP+Search I set it up according to microsoft documentation. I am using a single registered account across the farm to simplify things.

all the services are started and and i did the search crawling.

when browse the mysistes a user profile is created and and i can access one drive however the news feed does not show on the left as per the documentation and when i click it from about me i am always getting:

We're still collection the latest news. You may see more if you try again a little later.

I went through all the related blogs and articles and checked the distributed cache service and assigned permissions to the UPS with no luck.

I need some help here and thanks in advance

0 Replies