We couldn't authenticate with the credentials provided organizational account

Copper Contributor

Hi guys,


I'm lost here. Tried EVERYTHING. Not sure where the issue is. I keep on coming across the error (see attached "Picture1.png"). I have tried:


  1. Clearing permissions (see attached "Picture2.png" & "Picture3.png" - nothing there)

  2. Restarting Excel

  3. Restarting PC

  4. Logging out and back in (Office365 and SharePoint)

  5. Changing my password

    • this actually started when my password was changed in Azure AD - this might give you an insight to the issue


Not sure if there's something I need to check in SharePoint or Azure AD or Query Options in Excel or any other settings.



5 Replies

@ClaudeV2240 May be your old credentials were cached by Office in Windows credential manager. Clear any office related cached credentials from your credential manager. Check out this article on how to access credential manager https://support.microsoft.com/en-gb/windows/accessing-credential-manager-1b5c916a-6a16-889f-8581-fc1... 

Select Windows credentials -> Clear any that are office related. Good luck!

Hi @Bharath Arja thanks but that did not work.  Even cleared my cache and cookies in my browser... just to be sure!

@ClaudeV2240 Are you unable to login to windows office account?


Did you try removing Microsoft OneDrive cookies from credential managers (can be seen in Picture 4)?

Please click Mark as Best Response & Like if my post helped you to solve your issue. This will help others to find the correct solution easily. It also closes the item. If the post was useful in other ways, please consider giving it Like.

Hi @ganeshsanap, thanks but that did not work as well. Any other ideas?




Unfortunately I have the identical issue so will track any fb here