View Formatting - Unable to open PowerApps form after updating list data

%3CLINGO-SUB%20id%3D%22lingo-sub-464669%22%20slang%3D%22en-US%22%3EView%20Formatting%20-%20Unable%20to%20open%20PowerApps%20form%20after%20updating%20list%20data%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-464669%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20everyone%2C%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20a%20SharePoint%20list%20with%20custom%20view%20formatting%20on%20it%20and%20a%20PowerApps%20form.%3CBR%20%2F%3E%3CBR%20%2F%3EThere%20is%20a%20button%20in%20the%20view%20formatting%20that%20opens%20the%20PowerApps%20form%20in%20view%20mode%20(was%20unable%20to%20open%20it%20in%20Edit%20mode%20directly%2C%20don't%20know%20why%2C%20simply%20doesn't%20work).%3CBR%20%2F%3ESo%20first%20you%20have%20to%20click%20%22Edit%20all%22%20to%20edit%20the%20form.%3CBR%20%2F%3E%3CBR%20%2F%3ENo%20problem%20so%20far%2C%20I%20can%20edit%20a%20value%20in%20the%20form%20and%20save%20it.%20I%20see%20my%20data%20changing%20in%20my%20list.%20But%20now%20if%20I%20click%20again%20on%20the%20button%20to%20open%20the%20form%20it%20doesn't%20work%20anymore.%20I%20have%20to%20refresh%20the%20screen%20to%20have%20it%20working%20again.%3CBR%20%2F%3EClicking%20on%20list%20items%20other%20then%20the%20one%20I%20just%20selected%20works%20fine.%3CBR%20%2F%3E%3CBR%20%2F%3EDoes%20anyone%20have%20any%20idea%3F%20I%20think%20this%20is%20a%20bug%20in%20the%20view%20formatting...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-464669%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hello everyone,

I have a SharePoint list with custom view formatting on it and a PowerApps form.

There is a button in the view formatting that opens the PowerApps form in view mode (was unable to open it in Edit mode directly, don't know why, simply doesn't work).
So first you have to click "Edit all" to edit the form.

No problem so far, I can edit a value in the form and save it. I see my data changing in my list. But now if I click again on the button to open the form it doesn't work anymore. I have to refresh the screen to have it working again.
Clicking on list items other then the one I just selected works fine.

Does anyone have any idea? I think this is a bug in the view formatting...

0 Replies