User is present in the sharepoint online members group but check permission shows for user show None

%3CLINGO-SUB%20id%3D%22lingo-sub-1224109%22%20slang%3D%22en-US%22%3EUser%20is%20present%20in%20the%20sharepoint%20online%20members%20group%20but%20check%20permission%20shows%20for%20user%20show%20None%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1224109%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUser%20is%20present%20in%20sharepoint%20online%20site%20member%20group%20but%20when%20we%20check%20the%20permission%20to%20user%20in%20check%20permission%20it%20show%20as%20None%20%2C%26nbsp%3B%20and%20user%20is%20guest%20user.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUser%3A%20Guest%20user.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eapplication%3A%20sharepoint%20online%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1224109%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1358980%22%20slang%3D%22en-US%22%3ERe%3A%20User%20is%20present%20in%20the%20sharepoint%20online%20members%20group%20but%20check%20permission%20shows%20for%20user%20show%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1358980%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F579975%22%20target%3D%22_blank%22%3E%40Vinay_Kola%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3ESounds%20like%20you%20are%20checking%20the%20permission%20at%20the%20site%20level%2C%20and%20the%20user%20doesn't%20have%20access%20to%20the%20site.%3C%2FP%3E%3CP%3Eplease%20confirm.%3C%2FP%3E%3CP%3EAlireza%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Hi ,

 

User is present in sharepoint online site member group but when we check the permission to user in check permission it show as None ,  and user is guest user.

 

User: Guest user.

 

application: sharepoint online

 

1 Reply
Highlighted

@Vinay_Kola 

Hello,

Sounds like you are checking the permission at the site level, and the user doesn't have access to the site.

please confirm.

Alireza