URL link issues

%3CLINGO-SUB%20id%3D%22lingo-sub-1221946%22%20slang%3D%22en-US%22%3EURL%20link%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1221946%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EHi%20guys.%20I%20am%20trying%20to%20edit%20a%20link%20on%20top%20navigation%20left%20menu%20on%20a%20HUB%20site%2C%20to%20point%20to%20another%20site%20collection%20which%20is%20related%20to%20this%20HUB%2C%20but%20when%20saving%20is%20always%20showing%20old%20link.%20Now%20it%C2%B4s%20linked%20to%20a%20site%20page%20and%20we%20want%20to%20linked%20to%20a%20site%20collection%2C%20but%20don%C2%B4t%20works.%20Any%20ideias%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1221946%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1238119%22%20slang%3D%22en-US%22%3ERe%3A%20URL%20link%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1238119%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F547228%22%20target%3D%22_blank%22%3E%40Sergio_Fangueiro%3C%2FA%3E%26nbsp%3BThis%20issue%20is%20still%20not%20resolved%2C%20can%20anyone%20please%20help.%20we%20still%20getting%20the%20error%20when%20clicking%20the%20links.%20I%20have%20attached%20the%20image%20of%20the%20error%20we%20getting%2C%20when%20we%20are%20clicking%20the%20site%20page%20links%20which%20is%20taking%20from%20site%20collection%20to%20another%20site%20collection.%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Error.PNG%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F178139i60D6722977247092%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Error.PNG%22%20alt%3D%22Error.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi guys. I am trying to edit a link on top navigation left menu on a HUB site, to point to another site collection which is related to this HUB, but when saving is always showing old link. Now it´s linked to a site page and we want to linked to a site collection, but don´t works. Any ideias?

1 Reply
Highlighted

@Sergio_Fangueiro This issue is still not resolved, can anyone please help. we still getting the error when clicking the links. I have attached the image of the error we getting, when we are clicking the site page links which is taking from site collection to another site collection.Error.PNG