Uncaught Type error when using "Show/hide columns" in a Forms configuration for lookup field

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3054315%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3EUncaught%20Type%20error%20when%20using%20%22Show%2Fhide%20columns%22%20in%20a%20Forms%20configuration%20for%20lookup%20field%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3054315%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3EHi%20Everyone%2C%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EThis%20was%20working%20absolutely%20fine%20a%20month%20ago.%20I%20am%20using%20SharePoint%20%22Show%2Fhide%20column%22%20feature%20to%20hide%20Lookup%20field.%20This%20stopped%20working%20when%20I%20came%20back%20to%20edit%20the%20formula%20recently.%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EWhen%20clicked%20on%20%22Save%22%20button%2C%20I%20get%20Uncaught%20error%20in%20browser%20console.%20Seems%20like%20a%20bug%20with%20any%20latest%20update%20on%20SharePoint%20online.%20But%20still%20wanted%20to%20check%20here.%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%5C%26quot%3Blia-inline-image-display-wrapper%22%20lia-image-align-inline%3D%22%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fgxcuf89792%2F%5C%26quot%3Bhttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F337967iA8D3E1741FBD9EAA%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%5C%26quot%3B%22%20role%3D%22%5C%26quot%3Bbutton%5C%26quot%3B%22%20title%3D%22KundalsinghMehra_0-1641561039782.png%22%20alt%3D%22%5C%26quot%3BKundalsinghMehra_0-1641561039782.png%5C%26quot%3B%22%20%2F%3E%26lt%3B%5C%2Fspan%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%5C%26quot%3Blia-inline-image-display-wrapper%22%20lia-image-align-inline%3D%22%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fgxcuf89792%2F%5C%26quot%3Bhttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F337968i6B616897BEE05E52%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%5C%26quot%3B%22%20role%3D%22%5C%26quot%3Bbutton%5C%26quot%3B%22%20title%3D%22KundalsinghMehra_1-1641561078176.png%22%20alt%3D%22%5C%26quot%3BKundalsinghMehra_1-1641561078176.png%5C%26quot%3B%22%20%2F%3E%26lt%3B%5C%2Fspan%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EPlease%20anyone%20if%20aware%20of%20this%20problem%20or%20knows%20any%20solutions%2Fworkaround%20do%20let%20me%20know.%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EThanks%2C%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EKundal%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3054315%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3EDocument%20Library%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3ELists%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3ESharePoint%20Online%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E
Regular Visitor

Hi Everyone,

This was working absolutely fine a month ago. I am using SharePoint "Show/hide column" feature to hide Lookup field. This stopped working when I came back to edit the formula recently.

When clicked on "Save" button, I get Uncaught error in browser console. Seems like a bug with any latest update on SharePoint online. But still wanted to check here.

KundalsinghMehra_0-1641561039782.png

KundalsinghMehra_1-1641561078176.png

Please anyone if aware of this problem or knows any solutions/workaround do let me know. 

Thanks,

Kundal

 

 

0 Replies