Unable to set logos on group connected sites

%3CLINGO-SUB%20id%3D%22lingo-sub-711242%22%20slang%3D%22en-US%22%3EUnable%20to%20set%20logos%20on%20group%20connected%20sites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-711242%22%20slang%3D%22en-US%22%3E%3CP%3EUnable%20to%20set%20logos%20on%20group%20connected%20sites%20using%20Site%20design.%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20works%20perfectly%20for%20communication%20sites%20%26amp%3B%20team%20sites%20not%20connected%20to%20Office%20365%20groups.%20Any%20one%20tried%20using%20site%20scripts%20%26amp%3B%20design%20to%20set%20logos%20%26amp%3B%20theme%3F%20Is%20this%20a%20bug%20or%20just%20me%3F%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F119913i88A2A7D42ACD5A62%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Capture.PNG%22%20title%3D%22Capture.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-711242%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESite%20Design%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESite%20Scripts%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESites%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-711320%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20set%20logos%20on%20group%20connected%20sites%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-711320%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F21595%22%20target%3D%22_blank%22%3E%40Bharath%20Arja%3C%2FA%3E%26nbsp%3BIt%20is%20not%20a%20bug%2C%20but%20Microsoft%20is%20working%20on%20solutions.%20Office%20365%20Group%20Logos%20are%20different%20than%26nbsp%3B%20Communication%26nbsp%3B%20Site%20logos%20because%20Office%20365%20Group%20Logos%20replicate%20to%20Outlook%2C%20SharePoint%20and%20the%20rest%20of%20the%20Office%20365%20suite.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3ESo%20currently%2C%20it's%20just%20not%20supported%20with%20Site%20Designs.%20This%20is%20noted%20in%20the%20Site%20Script%20documentation.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Unable to set logos on group connected sites using Site design. 

This works perfectly for communication sites & team sites not connected to Office 365 groups. Any one tried using site scripts & design to set logos & theme? Is this a bug or just me?

Capture.PNG

1 Reply
Highlighted

@Bharath Arja It is not a bug, but Microsoft is working on solutions. Office 365 Group Logos are different than  Communication  Site logos because Office 365 Group Logos replicate to Outlook, SharePoint and the rest of the Office 365 suite. 

So currently, it's just not supported with Site Designs. This is noted in the Site Script documentation.