Unable to open Shared Documents in desktop app

Occasional Contributor

Today I reset my password on my Office 365 account.  Now, although I can access our SharePoint online site, I cannot open documents in the library in their native desktop app.  It get an infinite authentication cycle - enter username, enter password, repeat forever.  This happening in all browsers.  it is not happening to co-workers.

I have tried logging out of Office 365, deleting the saved password from the browser, deleting anything O365 related from credential manager.  The site collection is in my Trusted Sites.


I don't know what else to do.  

2 Replies
Might be a stupid first question but have you tried loggin out of Windows (if you use Windows) and logging back in again?

@paulwillen yes.  I did.  I finally fixed it.  I tried getting to the document from the back door - I opened up Excel and then tried to open the document by browsing to it on a mapped drive.  I was asked to authenticate, but only once.  Feeling hopeful, I went back to the Shared Document library of my Office 365 site and was then able to open the document in my desktop app without issue.  I documented this so hopefully when I have to change my AD password again in a few months, I will remember this solution.  Ugh.


Well it appears I was premature.  I can open and refresh, but it won't let me  save back to the Sharepoint site.