Unable to modify left-side navigation menu?

%3CLINGO-SUB%20id%3D%22lingo-sub-1332271%22%20slang%3D%22en-US%22%3EUnable%20to%20modify%20left-side%20navigation%20menu%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1332271%22%20slang%3D%22en-US%22%3E%3CP%3EWith%20other%20SharePoint%20sites%20I've%20used%20in%20the%20modern%20experience%2C%20you%20can%20click%20'Edit'%20at%20the%20bottom%20of%20your%20site's%20left-side%20navigation%20bar%20to%20edit%20the%20links.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20one%20site%2C%20however%2C%20which%20is%20preventing%20me%20from%20doing%20so%2C%20despite%20being%20an%20owner%20of%20the%20site%20and%20with%20an%20Admin%20account%20for%20the%20tenant.%20Instead%2C%20when%20I%20click%20'Edit'%2C%20I%20am%20taken%20to%20a%20separate%20settings%20page%20for%20'Navigation%20Settings'.%20Usually%20I%20can%20just%20edit%20the%20links%20without%20the%20site%20switching%20to%20this%20page.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20page%20I%20see%20is%20below.%20Whenever%20I%20attempt%20to%20edit%20the%20links%20here%20and%20click%20OK%2C%20I%20am%20presented%20with%20an%20'Access%20Denied'%20error%20message%20saying%20I%20do%20not%20have%20permissions%20to%20access%20the%20resource.%20The%20same%20thing%20happens%20to%20other%20people%20with%20owner%20permissions.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Navigation.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F186117iEF8209EA6A4D586B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Navigation.png%22%20alt%3D%22Navigation.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20know%20why%20this%20is%20happening%3F%20Any%20other%20site%20I%20edit%20the%20links%20on%20never%20takes%20me%20to%20this%20page%20and%20never%20shows%20any%20kind%20of%20permissions%20denied%20error%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1332271%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPermissions%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1365328%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20modify%20left-side%20navigation%20menu%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1365328%22%20slang%3D%22en-US%22%3E%3CP%3Ehello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F190211%22%20target%3D%22_blank%22%3E%40Toby%20McDaid%3C%2FA%3E%26nbsp%3B%20this%20article%20link%20will%20help%20you%20and%20you%20will%20thank%20me%20later%26nbsp%3B%3CA%20href%3D%22http%3A%2F%2Foffice365helpcenterarticle.com%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttp%3A%2F%2Foffice365helpcenterarticle.com%2F%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

With other SharePoint sites I've used in the modern experience, you can click 'Edit' at the bottom of your site's left-side navigation bar to edit the links.

 

I have one site, however, which is preventing me from doing so, despite being an owner of the site and with an Admin account for the tenant. Instead, when I click 'Edit', I am taken to a separate settings page for 'Navigation Settings'. Usually I can just edit the links without the site switching to this page.

 

The page I see is below. Whenever I attempt to edit the links here and click OK, I am presented with an 'Access Denied' error message saying I do not have permissions to access the resource. The same thing happens to other people with owner permissions.

 

Navigation.png

 

 

Does anyone know why this is happening? Any other site I edit the links on never takes me to this page and never shows any kind of permissions denied error?

 

Thanks

0 Replies