Unable to Elevate Group Membership

%3CLINGO-SUB%20id%3D%22lingo-sub-564167%22%20slang%3D%22en-US%22%3EUnable%20to%20Elevate%20Group%20Membership%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-564167%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20issue%20of%20not%20being%20able%20to%20elevate%20members%20group%20membership%20came%20back%20and%20bit%20me%20due%20to%20%22an%20error%20occurred%20while%20processing%20this%20request%22.%26nbsp%3B%20Now%20is%20the%20time%20to%20understand%20why%20it%20is%20occurring%20and%20how%20to%20resolve%20this.%26nbsp%3B%20As%20owner%20of%20the%20SharePoint%20online%20site%2C%20a%20member%20was%20added%20to%20the%20group%20membership%20but%20had%20attempted%20to%20change%20their%20membership%20to%20owner%20status.%26nbsp%3B%20An%20error%20occurs.%26nbsp%3B%20I%20had%20looked%20at%20the%20O365%20group%20in%20the%20admin%20center%20and%20it%20shows%20that%20this%20member%20is%20an%20owner%20of%20the%20O365%20group.%26nbsp%3B%20Why%20doesn't%20the%20status%20show%20on%20the%20site%20as%20it%20shows%20in%20the%20admin%20center%3F%26nbsp%3B%20I%20tried%20removing%20the%20member%20completely%20from%20the%20site%20and%20re-added%20them%20back%20in%2C%20but%20no%20change.%26nbsp%3B%20Has%20anyone%20else%20experience%20this%20before%20and%20were%20able%20to%20resolve%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20323px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F113184iA4CA09A75FF4E6CF%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%222019-05-13_12-13-45.png%22%20title%3D%222019-05-13_12-13-45.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20279px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F113185i32CC6261DC732776%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%222019-05-13_12-18-52.png%22%20title%3D%222019-05-13_12-18-52.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20guidance%20would%20greatly%20be%20appreciated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-564167%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-564171%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20Elevate%20Group%20Membership%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-564171%22%20slang%3D%22en-US%22%3E%3CP%3EOr%20was%20this%20just%20a%20matter%20of%20time%20for%20the%20crawler%20to%20come%20around%20and%20sync%20or%20update%20the%20member's%20group%20membership%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-970015%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20Elevate%20Group%20Membership%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-970015%22%20slang%3D%22en-US%22%3E%3CP%3Eany%20update%20or%20change%20in%20this%3F%20I'm%20seeing%20the%20same%20thing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1015059%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20Elevate%20Group%20Membership%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1015059%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F437737%22%20target%3D%22_blank%22%3E%40tcm692%3C%2FA%3E%26nbsp%3B%20This%20appears%20to%20resolve%20itself%20after%20waiting%20a%20little%20bit.%26nbsp%3B%20You%20could%20try%20removing%20the%20user%20and%20then%20re-adding%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

The issue of not being able to elevate members group membership came back and bit me due to "an error occurred while processing this request".  Now is the time to understand why it is occurring and how to resolve this.  As owner of the SharePoint online site, a member was added to the group membership but had attempted to change their membership to owner status.  An error occurs.  I had looked at the O365 group in the admin center and it shows that this member is an owner of the O365 group.  Why doesn't the status show on the site as it shows in the admin center?  I tried removing the member completely from the site and re-added them back in, but no change.  Has anyone else experience this before and were able to resolve this?

 

2019-05-13_12-13-45.png2019-05-13_12-18-52.png

 

Any guidance would greatly be appreciated.

 

 

 

 

3 Replies

Or was this just a matter of time for the crawler to come around and sync or update the member's group membership?

any update or change in this? I'm seeing the same thing.

 

Thanks!

@tcm692  This appears to resolve itself after waiting a little bit.  You could try removing the user and then re-adding it.