UI issue with Power Automate button in SharePoint

%3CLINGO-SUB%20id%3D%22lingo-sub-1617649%22%20slang%3D%22en-US%22%3EUI%20issue%20with%20Power%20Automate%20button%20in%20SharePoint%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1617649%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20setup%20workflows%20for%20site%20pages%20with%20PowerAutomate%20which%20creates%20a%20button%20to%20be%20used%20in%20SharePoint%20sites.%20When%20in%20editing%20view%2C%20the%20button%20appears%20on%20the%20top%20left%20corner%20of%20the%20browser%20instead%20of%20appearing%20under%20the%20%22submit%20for%20approval%22%20button.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20If%20I%20exist%20the%20editing%20view%20and%20refresh%20the%20page%2C%20it%20will%20appear%20nicely%20under%20the%20%22Submit%20for%20approval%22%20button.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22hcshen86_0-1598577742368.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F215166i2CC8CB22C5556791%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22hcshen86_0-1598577742368.png%22%20alt%3D%22hcshen86_0-1598577742368.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20any%20fix%20for%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1617649%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

We have setup workflows for site pages with PowerAutomate which creates a button to be used in SharePoint sites. When in editing view, the button appears on the top left corner of the browser instead of appearing under the "submit for approval" button. 

 

But If I exist the editing view and refresh the page, it will appear nicely under the "Submit for approval" button.

hcshen86_0-1598577742368.png

 

Is there any fix for this?

0 Replies