Trying to open InfoPath from SharePoint Document Library as Open in Client Application not working.

%3CLINGO-SUB%20id%3D%22lingo-sub-2258828%22%20slang%3D%22en-US%22%3ETrying%20to%20open%20InfoPath%20from%20SharePoint%20Document%20Library%20as%20Open%20in%20Client%20Application%20not%20working.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2258828%22%20slang%3D%22en-US%22%3E%3CP%20class%3D%22%22%3ESince%20IE%20Browser%20is%20going%20to%20be%20depreciated%20so%20Trying%20to%20open%20InfoPath%20forms%20from%20SharePoint%20Document%20Library%20as%20Open%20in%20Client%20Application%20not%20working%20in%20EDGE%20but%20the%20same%20worked%20in%20IE11.%3C%2FP%3E%3CP%3EIs%20there%20anyway%20to%20support%20the%20SharePoint%202013%20Document%20Library%20to%20open%20InfoPath%20Forms%20as%20Open%20in%20Client%20Application%20in%20Edge%20Browser.%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20Chrome%20and%20Edge%20Browser%20is%20opening%20with%20a%20blank%20page%20and%20target%20URL%20as%26nbsp%3B%3CSTRONG%3E%3CBR%20%2F%3Ehttp%3A%2F%2Fserver%2Fsite%2F_layouts%2FFormServer.aspx%3FXmlLocation%3Dhttp%3A%2F%2Fserver%2Fsite%2Flist%2Fdocument1234566.xml%26amp%3BDefaultItemOpen%3D1%26amp%3BClientInstalled%3Dtrue%3C%2FSTRONG%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2258828%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharepoint%20Infopath%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Frequent Visitor

Since IE Browser is going to be depreciated so Trying to open InfoPath forms from SharePoint Document Library as Open in Client Application not working in EDGE but the same worked in IE11.

Is there anyway to support the SharePoint 2013 Document Library to open InfoPath Forms as Open in Client Application in Edge Browser.?

 

In Chrome and Edge Browser is opening with a blank page and target URL as 
http://server/site/_layouts/FormServer.aspx?XmlLocation=http://server/site/list/document1234566.xml&DefaultItemOpen=1&ClientInstalled=true

0 Replies