The home site was turned into a hub site

%3CLINGO-SUB%20id%3D%22lingo-sub-2329759%22%20slang%3D%22en-US%22%3EThe%20home%20site%20was%20turned%20into%20a%20hub%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2329759%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20working%20on%20a%20new%20intranet%20and%20have%20created%20a%20home%20site%20and%20a%20hub%20site%20(both%20from%20SharePoint%20Look%20Book).%20The%20home%20site%20was%20not%20made%20as%20a%20hub%20site%2C%20but%20this%20morning%2C%20it%20appears%20to%20have%20become%20a%20hub%20site%3A%20in%20SharePoint%20Admin%20Center%20it%20is%20listed%20as%20a%20hub%20site%20and%20in%20the%20site%20settings%20there%20is%20a%20Hub%20Site%20Settings%20menu.%20I%20searched%20the%20audit%20log%2C%20and%20no%20one%20has%20been%20registered%20as%20having%20turned%20it%20into%20a%20hub%20site.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20this%20a%20bug%20or%20a%20feature%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2329759%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Frequent Contributor

I am working on a new intranet and have created a home site and a hub site (both from SharePoint Look Book). The home site was not made as a hub site, but this morning, it appears to have become a hub site: in SharePoint Admin Center it is listed as a hub site and in the site settings there is a Hub Site Settings menu. I searched the audit log, and no one has been registered as having turned it into a hub site.

 

I this a bug or a feature?

0 Replies