SOLVED

Strange menu on Team site

%3CLINGO-SUB%20id%3D%22lingo-sub-2214134%22%20slang%3D%22en-US%22%3EStrange%20menu%20on%20Team%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2214134%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20a%20team%20site%20associated%20with%20a%20hub%20site%20that%20shows%20a%20strange%20horizontal%20menu%20at%20the%20top%20(see%20attached%20screenshot).%20The%20other%20sites%20associated%20with%20the%20same%20hub%20site%20do%20not%20have%20this%20menu.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20anyone%20tell%20me%20how%20to%20edit%2Fremove%20this%20menu%3F%20I%20don't%20seem%20to%20find%20the%20settings%20anywhere.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3EGiovanni%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2214134%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESites%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

We have a team site associated with a hub site that shows a strange horizontal menu at the top (see attached screenshot). The other sites associated with the same hub site do not have this menu.

 

Can anyone tell me how to edit/remove this menu? I don't seem to find the settings anywhere.

 

Thanks,

Giovanni

2 Replies
best response confirmed by Giovanni Rossi (Occasional Contributor)
Solution
How you tried to do it through the Quick Launch options in the site settings page?
Yes, I finally found it under the old settings... Another owner of the team must have turn it on by mistake. Thanks.