SPO Modern page templates not showing up anymore

Copper Contributor

Our site pages library contains 423 documents.

We have eight page templates created and they resist in the templates folder of the site pages library.

Suddenly, we don't see the "Saved on this site" section anymore when we try to create a new page.

From this discussion, a user was saying that a limitation might be in place.

 

Anybod else run into that issue?

3 Replies

@RonLevy I just tested on our SharePoint tenant and I can see the custom site page templates while creating the new page.

 

I am creating new page from SharePoint site home page --> New --> Page 

ganeshsanap_0-1693828465382.png

Image ReferenceSet a page template as default page template in SharePoint Online 

 

Note: I tested on Standard release SharePoint tenant.


Please click Mark as Best Response & Like if my post helped you to solve your issue. This will help others to find the correct solution easily. It also closes the item. If the post was useful in other ways, please consider giving it Like.

@RonLevy I checked on another SharePoint tenant which is targeted release tenant and I am able to reproduce this issue.

 

I think this is a bug from Microsoft while releasing new SharePoint feature related to integration of SharePoint News into Outlook (as mentioned in below link).

 

Similar threadNew Page/New Post UI not showing saved templates 

New featureSharePoint: News in Outlook 

 

I will suggest you to raise a support ticket with Microsoft and report this behavior: Get M365 Support - Online Support 


Please click Mark as Best Response & Like if my post helped you to solve your issue. This will help others to find the correct solution easily. It also closes the item. If the post was useful in other ways, please consider giving it Like.

Hi all,
this was just an temporary issue and short time later, everything was working again. MS had rolled out updates which were causing the issue. They fixed it very quickly :)