SPO - Document Viewer - Icons not showing

%3CLINGO-SUB%20id%3D%22lingo-sub-2938191%22%20slang%3D%22de-DE%22%3ESPO%20-%20Document%20Viewer%20-%20Icons%20not%20showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2938191%22%20slang%3D%22de-DE%22%3E%3CP%3EDear%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewe%20have%20a%20problem%20with%20the%20Document%20Viewer%20in%20SharePoint%20Online%2C%20since%20these%20days%20it%20doesn't%20show%20all%20Icons%20in%20the%20Command%20bar%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22BoMaX_0-1636364241754.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F325121i1495DFA39123EAF8%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22BoMaX_0-1636364241754.png%22%20alt%3D%22BoMaX_0-1636364241754.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ESeems%20like%20the%20%3Abefore%20is%20missing%20in%20the%20I%20tag%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22BoMaX_1-1636364290725.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F325122iFDDFA81679451D67%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22BoMaX_1-1636364290725.png%22%20alt%3D%22BoMaX_1-1636364290725.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EWhen%20i%20take%20a%20look%20on%20the%20Search%20Icon%20there%20is%20a%20%3Abefore%20available%20with%20the%20Icon%20as%20it's%20content.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22BoMaX_2-1636364348864.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F325123i49DED4422353EF8B%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22BoMaX_2-1636364348864.png%22%20alt%3D%22BoMaX_2-1636364348864.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDid%20I%20missed%20something%3F%20Are%20we%20the%20only%20one%20who%20have%20this%20problem%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%20Patrick%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2938191%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2938270%22%20slang%3D%22en-US%22%3ERe%3A%20SPO%20-%20Document%20Viewer%20-%20Icons%20not%20showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2938270%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1211002%22%20target%3D%22_blank%22%3E%40BoMaX%3C%2FA%3E%26nbsp%3Bwe're%20experiencing%20this%20as%20well.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERob%3CBR%20%2F%3ELos%20Gallardos%3CBR%20%2F%3E%3CFONT%20size%3D%222%22%20color%3D%22%23006400%22%3EIntranet%2C%20SharePoint%20and%20Power%20Platform%20Manager%20(and%20classic%201967%20Morris%20Traveller%20driver)%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Dear all,

 

we have a problem with the Document Viewer in SharePoint Online, since these days it doesn't show all Icons in the Command bar:

BoMaX_0-1636364241754.png

Seems like the :before is missing in the I tag:

BoMaX_1-1636364290725.png

When i take a look on the Search Icon there is a :before available with the Icon as it's content.

BoMaX_2-1636364348864.png

 

Did i missed something? Are we the only one who have this problem?

 

Thanks, Patrick 

2 Replies

@BoMaX we're experiencing this as well.

 

Rob
Los Gallardos
Intranet, SharePoint and Power Platform Manager (and classic 1967 Morris Traveller driver)

@RobElliott thanks for your reply. I'm "happy" we're not alone :)