[SPLoaderError.loadComponentError]: when I try to open web page

New Contributor

I am trying to load a web page, but it keeps failing with [SPLoaderError.loadComponentError]:

"Failed to load component "544c1372-7e5b-49ec-8dc6-812f76c375f2" (pnpSearchBoxWebPart). Original error: Failed to load URL 'https://publiccdn.sharepointonline.com/COMPANYNAME.sharepoint.com/sites/appcatalog/ClientSideAssets/...' for resource 'SearchBoxWebPartStrings' in component '544c1372-7e5a-49ec-8db6-812f76c375f2' (pnpSearchBoxWebPart). The file was not found in the server."

 

This was working for me, until i installed an updated version of the application (.sppkg file).  It is working for some, but other like myself are getting this error.  I assume there is something cached somewhere that is causing a problem.  I have tried to clear my browser cookies but still i get the error. 

 

If i open an InPrivate Edge browser it works.  If I run in Chrome it works.   HOwever if i run in MS-Edge, i always get the error.

 

ANy idea what is going on ?

Thanks

Dave

0 Replies