Sorry, something went wrong ...in Edge Chromium

%3CLINGO-SUB%20id%3D%22lingo-sub-1539401%22%20slang%3D%22en-US%22%3ESorry%2C%20something%20went%20wrong%20...in%20Edge%20Chromium%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1539401%22%20slang%3D%22en-US%22%3E%3CP%3EAt%20a%20new%20company%2C%20they%20acquired%20another%20company%20in%20the%20past%20year%20and%20have%20%22moved%22%20the%20acquireds%20SharePoint.%20I%20can%20access%20from%20Google%20Chrome%2C%20thats%20the%20default%20browser%20here...but%20Chromium%20Edge%20gives%20me%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22SharePointRootAccessFromEdgeBrowser_2020-07-21-TechComm.png%22%20style%3D%22width%3A%20617px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F207249iEBF9FBDEC519905B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22SharePointRootAccessFromEdgeBrowser_2020-07-21-TechComm.png%22%20alt%3D%22SharePointRootAccessFromEdgeBrowser_2020-07-21-TechComm.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ELinks%20dont%20go%20anywhere...Developer%20Console%20shows%20errors%20starting%20with%20this%20one%3A%3C%2FP%3E%3CP%20class%3D%22lia-indent-padding-left-30px%22%3ERefused%20to%20apply%20style%20from%20'%3CA%20href%3D%22https%3A%2F%2FXXXXX.sharepoint.com%2F_layouts%2F15%2F1033%2Fstyles%2Ferror.css%3Frev%3D4HI0CuxoRga57tIZSh2UBA%253D%253DTAG861%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2FXXXXX.sharepoint.com%2F_layouts%2F15%2F1033%2Fstyles%2Ferror.css%3Frev%3D4HI0CuxoRga57tIZSh2UBA%253D%253DTAG861%3C%2FA%3E'%20because%20its%20MIME%20type%20('text%2Fhtml')%20is%20not%20a%20supported%20stylesheet%20MIME%20type%2C%20and%20strict%20MIME%20checking%20is%20enabled.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1539401%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EChromium%20Edge%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

At a new company, they acquired another company in the past year and have "moved" the acquireds SharePoint. I can access from Google Chrome, thats the default browser here...but Chromium Edge gives me:

SharePointRootAccessFromEdgeBrowser_2020-07-21-TechComm.png

Links dont go anywhere...Developer Console shows errors starting with this one:

Refused to apply style from 'https://XXXXX.sharepoint.com/_layouts/15/1033/styles/error.css?rev=4HI0CuxoRga57tIZSh2UBA%3D%3DTAG86...' because its MIME type ('text/html') is not a supported stylesheet MIME type, and strict MIME checking is enabled.

 

0 Replies