Sites Web Part cannot see a site

%3CLINGO-SUB%20id%3D%22lingo-sub-2412192%22%20slang%3D%22en-US%22%3ESites%20Web%20Part%20cannot%20see%20a%20site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2412192%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20morning.%20This%20is%20my%20fist%20time%20here%2C%20so%20please%20excuse%20me%20if%20I%20do%20anything%20wrong.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20an%20issue%20with%20the%20Sites%20Web%20Part.%20I%20am%20trying%20to%20add%20four%20sites%20to%20the%20web%20part.%20Three%20of%20the%20sites%20have%20been%20successfully%20added%2C%20but%20no%20matter%20what%20I%20do%2C%20the%20web%20part%20cannot%20find%20the%20fourth%20site.%20Not%20by%20searching%20by%20URL%2C%20or%20title%2C%20or%20even%20by%20navigating%20recent%20sites.%20It's%20as%20if%20the%20site%20does%20not%20exist%2C%20but%20it%20does.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20checked%20the%20hub%20site%20association%2C%20permissions%2C%20sensitivity%2C%20and%20anything%20else%20I%20can%20think%20of%2C%20and%20they%20are%20consistent%20across%20the%20four%20sites%20I%20am%20adding.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20anyone%20can%20think%20of%20a%20reason%20why%20I%20would%20be%20unable%20to%20add%20this%20fourth%20site%2C%20I%20would%20be%20extremely%20grateful.%20Thank%20you%20in%20advance.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2412192%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Good morning. This is my fist time here, so please excuse me if I do anything wrong.

 

I have an issue with the Sites Web Part. I am trying to add four sites to the web part. Three of the sites have been successfully added, but no matter what I do, the web part cannot find the fourth site. Not by searching by URL, or title, or even by navigating recent sites. It's as if the site does not exist, but it does.

 

I have checked the hub site association, permissions, sensitivity, and anything else I can think of, and they are consistent across the four sites I am adding.

 

If anyone can think of a reason why I would be unable to add this fourth site, I would be extremely grateful. Thank you in advance.

0 Replies