Site url appears broken

New Contributor

a couple months ago we started getting this message when we tried to access this site.

 

"It looks like the webpage at https://catholicfreepress.sharepoint.com/sites/CatholicFreePress might be having issues, or it may have moved permanently to a new web address."

 

It used to be our "root" page I think. now it shows as a shared page and seems to be associated with our "teams" I want it to be a root page, not the communications site that we don't use that says it is the root page.

 

I have a workaround because I have a shortcut to the documents page in my one drive.

but that is not a solution. I don't know what upgrade precipitated this, but I can not find the correct url so that I can plug it in via my admin site.  

We have a very basic organization. this is the only site most of our user's access. Not everyone uses onedrive, they go directly to sharepoint to collaborate.  

I found something about this......appending default.aspx, but I couldn't figure out how to do that.

I have been searching documentation for several hours and can't seem to find the information i need.

Thank you.

Judy at CFP

1 Reply
Sounds like your site page is damaged or deleted in some way. Try creating a new one and set it as homepage: https://support.microsoft.com/en-us/office/use-a-different-page-for-your-sharepoint-site-home-page-3...


As for Homesite. It is recommended that you use your tenant root site as homes site/landing site( https://catholicfreepress.sharepoint.com).