Site colums does not show on other sites

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3168547%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3ESite%20colums%20does%20not%20show%20on%20other%20sites%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3168547%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3EHello%2C%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EI%20am%20a%20beginner%20with%20SharePoint.%20I%20have%20just%20created%20a%20couple%20of%20site%20columns%20in%20one%20of%20my%20sites.%20According%20to%20the%20documentation%2C%20those%20columns%20should%20now%20be%20available%20on%20my%20other%20sites%2C%20but%20they%20are%20not.%20Our%20organization%20does%20not%20allow%20us%20to%20create%20hub%20sites%20or%20sub%20sites%2C%20so%20I%20have%20instead%20created%20a%20number%20of%20regular%20sites%2C%20with%20no%20real%20'connection'%20to%20each%20other.%20Is%20this%20why%20the%20site%20columns%20are%20only%20available%20on%20the%20site%20where%20I%20created%20them%3F%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EBest%20regards%2C%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%2F%2FPeter%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3168547%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3EDocument%20Library%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3ESharePoint%20Online%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E
New Contributor

Hello,

I am a beginner with SharePoint. I have just created a couple of site columns in one of my sites. According to the documentation, those columns should now be available on my other sites, but they are not. Our organization does not allow us to create hub sites or sub sites, so I have instead created a number of regular sites, with no real 'connection' to each other. Is this why the site columns are only available on the site where I created them? 

 

Best regards,

//Peter

1 Reply
If you want to create site columns to be available on all your sites, you have to create in the global Content Type Gallery first and then consume those columns in the required sites